1. KrisA's Avatar
    When I click on my "messages" folder, I get all of my recent phone calls and not my sms and mms text messages. I have to Click on the message icon, then click the menu button, then go to view folder then go to the sms or mms inbox that way. I'd like to skip all of those steps and just see them automatically when I open the message icon/little envelope. I had it set up that way when I first got my phone a week ago, but somehow managed to change it. I'm new to the blackberry 8310, so I'm just figuring things out. Thanks in advance. KrisA
    11-19-08 07:22 PM
  2. sunkast's Avatar
    Messages will show all messages your device receives, including SMS/MMS and email. You can create separate SMS and email inboxes if you'd like.

    Messages > Menu > Options > General > SMS and Email Inboxes, set to separate.
    11-19-08 07:28 PM
  3. 88 FLUX's Avatar
    When I click on my "messages" folder, I get all of my recent phone calls and not my sms and mms text messages. I have to Click on the message icon, then click the menu button, then go to view folder then go to the sms or mms inbox that way. I'd like to skip all of those steps and just see them automatically when I open the message icon/little envelope. I had it set up that way when I first got my phone a week ago, but somehow managed to change it. I'm new to the blackberry 8310, so I'm just figuring things out. Thanks in advance. KrisA
    Within your messaging application, go into the menu and click options. Then go to general options. You should see an item in the list called "SMS and Email Inboxes:". If you change that to say "Separate", it will add an icon to your menu screen called "SMS and MMS" that will show you just those items when you open it.
    11-19-08 07:28 PM
  4. bbsadaj's Avatar
    messages>options>general options then scroll down to choose separate them.
    11-19-08 07:28 PM
  5. KrisA's Avatar
    My messages are separate. That was already done. Other suggestions???
    11-19-08 07:32 PM
  6. eripmu's Avatar
    Messages will show all messages your device receives, including SMS/MMS and email. You can create separate SMS and email inboxes if you'd like.

    Messages > Menu > Options > General > SMS and Email Inboxes, set to separate.
    Not to long ago I downloaded a theme that separated them and wasn't to sure on how to do it. Thanks that helped me.
    11-19-08 07:36 PM
  7. KrisA's Avatar
    I had to list them as combined or theme controlled in order to see them. It was on separate, and couldn't see them....and I changed it to combined. Now I can see them. Thanks! Krisa
    11-19-08 07:36 PM
  8. 88 FLUX's Avatar
    My messages are separate. That was already done. Other suggestions???
    if you already have them separate, then you shouldn't be opening the "messages" application to open your text messages. take a look at my screenshot below. the icon that is highlighted with the phone and a small crooked envelope is the one you should be using to open your text messages and it will auto open a messages window with only your text and multimedia messages...

    11-19-08 07:38 PM
  9. KrisA's Avatar
    For some reason I don't have a separate icon.....not sure why. You said that when I selected "separate," another icon would pop up, but one wasn't there. Probably something I did wrong. TY.
    11-19-08 10:09 PM
  10. 88 FLUX's Avatar
    For some reason I don't have a separate icon.....not sure why. You said that when I selected "separate," another icon would pop up, but one wasn't there. Probably something I did wrong. TY.
    it may have just been hidden. on your application screen, hit the menu button and hit "show all" and see if you can find it. if so, unhide it.
    11-19-08 10:42 PM
  11. free2saute's Avatar
    I don't have that option to separate them in message Options >General Options> I don't have separate option] What or where is the fix

    I have a storm 9530 V5.0.0608
    Last edited by free2saute; 06-23-10 at 05:08 PM.
    06-23-10 05:06 PM
LINK TO POST COPIED TO CLIPBOARD