1. Soisoisoi's Avatar
    Hi guys, I'm a new BB user and I subscripted for Emails only (BBM, that is).

    I'm trying to access App World to download stuff but I'm enable to connect even to BB Browser.

    I've been reading around here and I found that you have to change browser settings to WiFi but I have no idea how to do that.

    I'm using Torch.
    10-17-10 01:22 AM
  2. North-Face's Avatar
    Tap where your clock is at the very top, what you want is right under ' Manage Connections'.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-10 02:01 AM
  3. Soisoisoi's Avatar
    I can successfully connect to my WiFi but I'm unable to use the Browser. I really have no idea whether it is intended for non-data plan users not to access the internet. I mean I can connect to the internet using WiFi on my Nokia 5800 without any problems. And why is it not possible to do the same in a BB Torch ?
    10-17-10 02:20 AM
  4. North-Face's Avatar
    Try setting it up for WiFi only.
    Tap on your clock > Options > Networks and Connections > Mobile Network > Connection Preference

    Not sure if that will help you out but worth a try.
    10-17-10 02:37 AM
LINK TO POST COPIED TO CLIPBOARD