1. webrod's Avatar
    Hi,

    is there a way, like with WIndows CE, to see the list of applicatons that are running and close one of them?
    The goal is to close an application that is not responding (like it happened with Opera mini) without having to restart the blackberry (or remove the battery which was the only slution I found).

    thanks for your help
    Rod
    01-25-11 05:58 AM
  2. bellifritz's Avatar
    I don't know a way to close the app, but I had trouble with opera mini crashing all the time until I changed the network settings for opera. Try changing it from socket to http and see if that takes care of your problem. Mine hasn't crashed once since changing the setting.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 06:03 AM
  3. 13echo4's Avatar
    Push and hold the bb button will render a list of apps running. You can't kill them from here though. Optionsdeviceapp.manger has a list of apps installed and running. Did you try the power button? A time or 2 I've had an app hang and the power button killed the app. I know it doesn't make sense cause the power button usual just kill the window not the app.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 06:18 AM
  4. webrod's Avatar
    really strange..
    Actually, now I can't even send a reply!!

    I can click on "reply", then I enter some text, but then when I access the menu, I don't see the "send " command!! I can just save my reply as a draft!!
    If I reply to one of my professional email, then everyting is OK.
    I can see reply, and send.
    But it disappear when it's a mail from my other provide (gmail.com)!!
    If I click on forward, then it works, but as I said it sends the email from my professional one.

    did you test with gmail like me??

    Maybe it's because of gmail, or because of my IT department that prevent answering to a personal mail....

    BTW I can't open the attachment from personal email (from gmail)? Can you do that ?

    thanks a lot
    01-25-11 08:57 AM
  5. albee 1's Avatar
    really strange..
    Actually, now I can't even send a reply!!

    I can click on "reply", then I enter some text, but then when I access the menu, I don't see the "send " command!! I can just save my reply as a draft!!
    If I reply to one of my professional email, then everyting is OK.
    I can see reply, and send.
    But it disappear when it's a mail from my other provide (gmail.com)!!
    If I click on forward, then it works, but as I said it sends the email from my professional one.

    did you test with gmail like me??

    Maybe it's because of gmail, or because of my IT department that prevent answering to a personal mail....

    BTW I can't open the attachment from personal email (from gmail)? Can you do that ?

    thanks a lot
    Try pressing the enter arrow on the keyboard instead.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 02:31 PM
  6. webrod's Avatar
    really strange..
    Actually, now I can't even send a reply!!

    I can click on "reply", then I enter some text, but then when I access the menu, I don't see the "send " command!! I can just save my reply as a draft!!
    If I reply to one of my professional email, then everyting is OK.
    I can see reply, and send.
    But it disappear when it's a mail from my other provide (gmail.com)!!
    If I click on forward, then it works, but as I said it sends the email from my professional one.

    did you test with gmail like me??

    Maybe it's because of gmail, or because of my IT department that prevent answering to a personal mail....

    BTW I can't open the attachment from personal email (from gmail)? Can you do that ?

    thanks a lot
    sorry I sent this message in the wrong thread!!
    I created 2 messages today
    01-25-11 04:18 PM
LINK TO POST COPIED TO CLIPBOARD