1. starbucksgirl65's Avatar
    I tried logging into my BIS account, but couldn't remember my password. When I sent my PIN number to get the password sent they said there is no password/member name for the pin. When I try to register a new account, it tells me that it already exists. The email I received back said to access BIS from my device. Help!
    06-30-08 03:39 PM
  2. Mich321's Avatar
    I tried logging into my BIS account, but couldn't remember my password. When I sent my PIN number to get the password sent they said there is no password/member name for the pin. When I try to register a new account, it tells me that it already exists. The email I received back said to access BIS from my device. Help!
    I thought it was just me having this issue! Glad to know it's not, but still don't know how to get there. Anyone else know?
    06-30-08 06:33 PM
  3. Hazysky's Avatar
    You should have an email settings icon that takes you there.
    It may be hidden, from your desktop hit menu key and select show all.
    As for the BIS webpage, your carrier should be able to reset that for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-08 06:42 PM
  4. dreadx's Avatar
    There is a icon called "Personal Email Setup" that will give you access to BIS. You can resend your service books, setup your email, or create a username to use on the standard BIS page using this.
    06-30-08 08:39 PM
  5. starbucksgirl65's Avatar
    Okay, obviously I'm not getting this as I must have already set up a BIS account to be getting the email I already receive, right?
    06-30-08 09:18 PM
  6. Fico's Avatar
    I had the same problem and this is what i did. I went to the "Personal Email Set Up" folder-> "Services And Settings" -> "Service Books".

    After you setup that BIS acct. with your device, you are able to log in your acct using your computer browser. Hope this Help!!!

    Frank
    07-09-08 09:48 PM
  7. djeddieo.com's Avatar
    Thanks Frank, and a bump of the thread for other noobs like me! After going round in circles with AT&T support and my work IT guy, I worked out my issues, thanks to crackberry.com!
    06-16-10 03:54 PM
LINK TO POST COPIED TO CLIPBOARD