1. ivonius's Avatar
    When I begin typing (from home screen) using the letter "K", it immediately locks my keypad. Is there a way to undo the "k" key shortcut locking the keypad? (Curve 9330 6.0)
    Last edited by ivonius; 03-03-11 at 09:37 AM. Reason: typo
    03-03-11 09:36 AM
  2. Xopher's Avatar
    Sounds like you are holding down the letter too long. Your BlackBerry should capitalize automatically, so you should just be able to press the K button quickly and type away.
    03-03-11 10:10 AM
  3. BBRYCnvnedMe's Avatar
    On my 9800, holding down the "K" asks me if I want to assign a speed dial to the "K" key. Clicking the "K" key launches Universal Search, starting with the letter "K". Do you have "Launch By Typing" set to "Universal Search"? (Options>Display>Home Screen Preferences>Launch By Typing)
    03-03-11 10:19 AM
  4. blaisedinsd's Avatar
    Disabling will disable all your keyboard shortcuts.

    I find it better to have keyboard shortcuts rather than using search for everything.

    If I want to do a a search, I just press s and then type my search.
    03-03-11 10:47 AM
  5. jabbs1's Avatar
    Why are you typing from the home screen anyway? Like blaisedinsd posted, there's no way to stop it unless you want to disable all of your one letter home screen shortcuts. It's the dial from home screen option in your "phone settings".

    EDIT: I forgot OS6 has universal search.
    03-03-11 11:22 AM
  6. ivonius's Avatar
    I did indeed have to turn off shortcuts to apps, and go to universal search. I like this better anyhow. Just for the record, it is absolutely stupid to make one of the one-key shortcuts (k) turn off and lock the screen. When in that mode one tap of k and you are locked with screen off.
    03-03-11 04:18 PM
  7. BBRYCnvnedMe's Avatar
    Good Deal. Glad you got it...
    03-03-11 05:23 PM
LINK TO POST COPIED TO CLIPBOARD