1. bigmun's Avatar
    I am fairley new with my blackberry curve 3g and last night i accessed a hotspot at a local movie theater however when i woke up this morning attempting to access some pages via my internet browser through my carrier Sprint it kept prompting me that this was a wifi page etc...after I pulled the batter for a hard reset it fixed the problem but there has to be a way to keep this from happening..if anyone has any answers please let me know id appreciate it
    12-12-10 02:49 PM
  2. DHelman's Avatar
    @bigmun,

    If you are running 5.0 (Options > About), you can change what type of browsing service your BlackBerry uses. Go to Options > Advanced Options and into Browser.

    There you will see a header which reads "Default Browser Configuration". Highlight the option below and you should have the ability to toggle between "Internet Browser", "Hotspot Browser" and possibly a third browser (like a WAP browser provided by your Carrier and no good for viewing HTML).
    12-13-10 02:45 AM
  3. dictoresno's Avatar
    @bigmun,

    If you are running 5.0 (Options > About), you can change what type of browsing service your BlackBerry uses. Go to Options > Advanced Options and into Browser.

    There you will see a header which reads "Default Browser Configuration". Highlight the option below and you should have the ability to toggle between "Internet Browser", "Hotspot Browser" and possibly a third browser (like a WAP browser provided by your Carrier and no good for viewing HTML).
    you can use the "quote" feature when you want to directly reply to someone instead of using an "@", just a forum FYI.

    as for the problem at hand, OP, does the problem go away when you turn wifi off and try to browse?
    12-13-10 03:23 AM
LINK TO POST COPIED TO CLIPBOARD