1. moofed's Avatar
    I could get wifi everywhere with my BB curve 3g except my own home !!!

    I've tried a laptop- works
    itouch/iphone - works
    my 2nd comp with wireless stick- works

    everything except my bb!

    I have an asus RT-N11 router. I can connect to my wifi just fine, but it won't load up any web pages.

    when I checked my router logs, I always got a TX TCP reset message after i connected my bb to wifi. Anyone know how to fix this?

    Last edited by moofed; 01-30-11 at 11:24 PM.
    01-30-11 11:16 PM
  2. Zach7's Avatar
    I would try resetting your router and seeing if that works. Don't have toom many things logged into your wifi when you attempt to log in with your BB. Let me know if that helps.
    01-30-11 11:42 PM
  3. moofed's Avatar
    I've tried that and no luck. Tried WPA2-PSK, WEP, and even OPEN ! but still nothing :@

    The only thing using internet is 1 computer.
    01-30-11 11:44 PM
  4. Zach7's Avatar
    Wow. I looked at a few sites that had some info with similar problems, but it was with the PS3 causing the same type of error. I will keep checking for some solutions.
    01-30-11 11:50 PM
  5. damianlynch's Avatar
    If you do find a resolution please post. Would been keen to hear, its a curious one.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-11 01:48 AM