1. VIRGO9403's Avatar
    I have been using a blackberry for the last couple of years so I am not new to it. But yesterday when I went to my home screen and clicked on the calendar it didn't display my events. At first I thought it was the theme so I changed it and tried it again and nothing. I did a battery pull and nothing. I even put the default theme that came with the phone and nothing. I am not sure what else to try. I looked through the forums and I didn't find anyone else with this problem. Please help. I have the 9700.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 10:01 AM
  2. leo-king95's Avatar
    Is your default theme set to "today" still or is it on zen? you can check by clicking the menu button whilst your hovering over the default theme.
    05-09-10 11:04 AM
  3. cavingjan's Avatar
    Also, are your calednar events still on the email address that is set to the Default CICAL?
    05-09-10 11:26 AM
  4. VIRGO9403's Avatar
    Is your default theme set to "today" still or is it on zen? you can check by clicking the menu button whilst your hovering over the default theme.
    Yes it is and that's what weird. I am thinking that I might have to wipe it out. I really don't want too but if I have to I guess I will.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 11:45 AM
  5. VIRGO9403's Avatar
    Also, are your calednar events still on the email address that is set to the Default CICAL?
    Yes that was one of first things I checked. I just don't get it. This is the first time it has happened.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 11:47 AM
  6. VIRGO9403's Avatar
    I have been using a blackberry for the last couple of years so I am not new to it. But yesterday when I went to my home screen and clicked on the calendar it didn't display my events. At first I thought it was the theme so I changed it and tried it again and nothing. I did a battery pull and nothing. I even put the default theme that came with the phone and nothing. I am not sure what else to try. I looked through the forums and I didn't find anyone else with this problem. Please help. I have the 9700.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    I reset everything and now its back. I don't know what happened. But thanks for your help.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 04:04 PM
  7. ProjectManager1's Avatar
    Hmmm....I don't even have a "today" default theme...only Precision silver & Precision Sprint

    Man, I'm getting hosed!!!!

    PM1

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 10:15 PM
  8. highdesertrose's Avatar
    Me neither, and I do love Today themes.
    05-09-10 11:33 PM
  9. shortt29's Avatar
    Same thing happened to me yesterday!! What did you do to reset everything? I tried a battery pull, powering off, changing the themes and nothing worked.
    05-10-10 09:37 AM
  10. shortt29's Avatar
    Can anyone help me with this?
    05-10-10 10:43 AM
  11. transporter's Avatar
    Mine did the same thing!! I already knew that it will only recognize one calendar in the today home screen, but yesterday, a new calender showed up on my phone called "device default". It changed ALL entrys to that calendar, which isnt the one that the bb recognizes in the home screen. Cant seem to figure out how to change them back. To me it seemed like something from the network is at fault. The tech support for US Cellular seemed to think I was wrong but he was no help. This is so frustrating. Does anyone know whats going on here. P.S. there have been new icons showing up (assuming from the network) at the same time.
    05-10-10 11:19 AM
  12. cavingjan's Avatar
    search for threads on MOVE CALENDAR DEVICE DEFAULT and you should get instructions to move them back
    05-10-10 01:11 PM
LINK TO POST COPIED TO CLIPBOARD