1. riverrat3571's Avatar
    Hello,
    I've noticed as of last week, my Home screen / wallpaper is very dim. I have done the following:

    Set options for backlighting
    1. On the Home screen or in a folder, click the Options icon.
    2. Click Display > Screen Display.
    3. Do any of the following:
    To change the brightness of the backlight for the screen, change the Backlight Brightness field.
    To change the length of time that the backlight stays on when you are not touching your BlackBerry device, change the Backlight
    Timeout field.
    To stop the backlight from adjusting to lighting conditions, clear the Automatically Dim Backlight check box.
    4. Press the key > Save.

    I have set the "Backlight Brightness" = 200 & "Backlight Timeout" = 2 Min.

    I have "Leave it On" installed, but can't see why this would affect the Dim feature. Any help would be appreciated.
    02-01-11 11:47 AM
  2. albee 1's Avatar
    Could it be the wallpaper is just too dark. How do the setting appear on your apps page or options? Personally nearly every wallpaper I have has been enhanced or toned down depending the desired effect with a pc's photo editing program. Then saved back to the bb's media card.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-11 12:24 PM
  3. riverrat3571's Avatar
    BTW, sorry I didn't mention this, but this is a BB Torch 9800. I don't think it has anything to do with the wallpaper. All the icons are dim, so much so that it's hard to see in normal light conditions. The header with "All / Favorites / Media / Downloads etc. is very dim too.
    02-01-11 12:45 PM
  4. albee 1's Avatar
    BTW, sorry I didn't mention this, but this is a BB Torch 9800. I don't think it has anything to do with the wallpaper. All the icons are dim, so much so that it's hard to see in normal light conditions. The header with "All / Favorites / Media / Downloads etc. is very dim too.
    Are you using a stock theme or a custom 3rd party one? Your auto sensor may be dead. I can read mine perfectly in complete darkness or in the brightest sunlight. I would take it back to your carriers store and show them.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 02-01-11 at 02:03 PM.
    02-01-11 02:01 PM
  5. riverrat3571's Avatar
    I got it working so the icons and headers are not dim anymore.
    -In Options -> Display -> Screen Display -> Theme -> Reset Theme Default

    This removed my personalized wallpaper, so I went back to my Pictures and set my picture as the wallpaper again. Now the wallpaper and icons display brightly and everything looks good. I have no idea what made everything dim in the first place, but it's fixed now.

    Thanks!
    02-01-11 03:50 PM
  6. albee 1's Avatar
    That's weird rat, glad you got it remedied! Always good to hear someone beat the box.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-11 04:03 PM
LINK TO POST COPIED TO CLIPBOARD