Prime Day Deals:FireTV Stick $15 | Echo Dot $23
  1. andrew1479's Avatar
    I really dislike that when no apps are open you still have a home screen open. Is there a way to shut that off?

    Posted via CB10
    02-27-15 08:11 AM
  2. blackmoe's Avatar
    Yes, the first toggle switch in Notifications - "Show Wallpaper..."
    Last edited by blackmoe; 02-27-15 at 11:36 AM.
    andrew1479 likes this.
    02-27-15 08:17 AM
  3. 1guitarguy's Avatar
    Thank you someone! I don't like it either

    Posted via CB10
    02-27-15 08:23 AM
  4. cowboyxjon's Avatar
    I turned it off as well.

    Posted via CB10
    02-27-15 09:49 AM
  5. 1guitarguy's Avatar
    I turned it off as well.


    How do you do that?

    Posted via CB10

    Posted via CB10
    02-27-15 10:13 AM
  6. fcaputo4's Avatar
    Settings > Display > first option (show wallpaper when apps are closed)

    Posted via CB10
    1guitarguy likes this.
    02-27-15 10:24 AM
  7. 1guitarguy's Avatar
    Settings > Display > first option (show wallpaper when apps are closed)

    Posted via CB10
    Thanks!

    Posted via CB10
    02-27-15 11:34 AM
  8. DigitalMadness's Avatar
    The only real purpose this option to show your home screen is to show off your wallpaper.

    Posted via CB10
    02-27-15 12:26 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-13-15, 01:10 AM
  2. Why does my screen zoom in on my Z30 since installing the new OS?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-27-15, 07:48 AM
  3. Notifications doesn't show on Locked Screen
    By kgzharas in forum BlackBerry Passport
    Replies: 6
    Last Post: 02-27-15, 06:45 AM
  4. Lock screen issue
    By shubhamkumar96 in forum Ask a Question
    Replies: 1
    Last Post: 02-27-15, 04:31 AM
  5. Annoying events pop up in the lock screen
    By bbtotheend100 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 02-26-15, 10:34 PM
LINK TO POST COPIED TO CLIPBOARD