1. bcnewfie's Avatar
    OMG I need help

    I made a new folder in my Pictures folder, moved about 8 photos in there, then came out to my list of folders within the Pictures folder, highlighted the new folder I made "pics", click menu button, clicked properties and then clicked hidden..................

    all that is find and dandy but now I can't find it to view it!! I have done everything!!!!!

    Please help, there are some very special photos in there
    02-28-12 08:38 PM
  2. bcnewfie's Avatar
    I have clicked on the pictures folder and then clicked menu then "show hidden" but the folder still doesn't show!!!!
    02-28-12 08:40 PM
  3. auto208562's Avatar
    I just went through what you said, created a folder in my pictures folder, properties, checked hidden, it disappeared, then I clicked "show hidden", my folder appears. I'm on a 9700 if that matters.
    02-28-12 08:46 PM
  4. apengue1's Avatar
    What you have to do is go to media, menu key, explore. Then /device/home/users , highlight the pictures folder..click menu key and click 'show hidden' if you haven't already done so. ONCE you do this, go into the pictures folder in the file explorer (not on your home screen under media) And highlight the hidden folder, menu key, properties, uncheck 'hidden'.
    louzer likes this.
    02-28-12 08:51 PM
  5. eve6er69's Avatar
    Instead of going to the pictures folder in the open try going to the camera folder and then the pictures in there.

    Sometimes mine get caught in there.

    Sent from my BlackBerry Bold 9900 using Tapatalk
    02-29-12 12:07 AM
LINK TO POST COPIED TO CLIPBOARD