1. rbagwell's Avatar
    My email was working just fine but quit and I have no idea why. When I select my email icon and compose a message, on "send" I immediately get a "can't send sound. When I click "manage connections" both mobile connections and WiFi say "connected" and the WEP name of my local wireless is displayed.When I run the "setup" wizard and "scan for Networks" it also shows that I am connected . When I press "email settings" it says "Your device had a problem connecting to the server".

    Telcel main office is 100 yards from here - I asked about resending service books and they had not the slightest idea what I was talking about. Two people there know how to fix all this but after many long hours in line I get - come back tomorrow.

    Can someone please help me with this ?

    Thanks,

    Ralph
    06-14-10 12:23 PM
  2. Paverdude's Avatar
    Go to the help / how to fourm and read
    "Complete WiFi How-To"

    helped me
    06-14-10 04:15 PM
  3. rcnathan's Avatar
    Hey Ralph and welcome to Crackberry! I would certainly try a battery pull and see if that solves your issue. Also, I would call back your carrier and make sure that your internet service has not been cancelled. If I am not mistaken, you can't use the Wifi unless you have a data plan.

    Have you tried erasing your Wifi settings and connections and trying again? You might also want to try restarting your router. Let us know what is going on so we can try and help you out more
    06-14-10 10:07 PM
  4. JRF_1986's Avatar
    Do you have BIS active on your SIM? Because I don't have any issues with wifi and email.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 02:31 PM
LINK TO POST COPIED TO CLIPBOARD