1. chris7021's Avatar
    hey

    Well im kind of done doing all the back-up from my storm 9530 to the new bold 9700. But im having a little problem using the internet (as a wifi). Somehow it keeps going to web2go site everytime i type a site. I try to select hotspot browser under browser configuration but it doesnt save. it goes back to web2go site & default browser.

    mY phone is a blackberry bold 9700 from AT&T (UNLOCKED) USING T-MOBILE NETWORK (NO DATA PLAN). i WANT JUST TO USE AS A PHONE AND AS A WIFI BROWSER WHEN IM CONNECTED TO A ROUTTER. .

    whats the right options & right way for it without having a data plan?..
    04-06-10 02:02 AM
  2. CharredPC's Avatar
    If memory serves, on my 9700 there's two spots in the browser settings to switch from web2go to Hotspot. If you change the first one, it doesn't stick. I'm pretty sure I changed the secondary place, then the first, and that took. When I'm near my phone again, if no one's posted the exact locations, I'll step-by-step through it. It should be easy to find though if the settings are like mine.
    04-06-10 02:23 AM
  3. chris7021's Avatar
    thank you guys..

    well i found an easy solution for it and i would like to share it. if it happen the same like me follow this.

    -Go to your local starbucks coffee that you can get free wifi (any wifi that doesnt required password).
    -then when it connects automatic you can select hotspot browser and save it.
    -now you have hotspot browser as default & not web2go browser. meaning now you can connect to your wireless connection that have a security code.

    enjoy it!!!
    04-06-10 09:08 PM
LINK TO POST COPIED TO CLIPBOARD