Built for Business - Learn more about BlackBerry KEY2
  1. jules621's Avatar
    Hi Everyone,
    Just been through a major crisis with my BB. I tried upgrading OS system by following directions on here and in the process my BB got detached while DM was doing it's work...Somehow I lost everything so I did a wipe and now when I try to reload 3rd party apps I get a messege that says "No additional applications designed for your device were found..."

    Why does this say that? How do I get back all my 3rd party apps that I backed up?

    I WAS running on 4.5.077 OS but after the wipe it somehow upgraded to 4.5.131...I ended up removing the XLM file under apploader too. Was I suppose to keep it since it automatically upgraded itself?

    Please help!!
    Thank you!
    07-25-09 07:16 AM
  2. Reed McLay's Avatar
    I have reviewed your post history, you have been struggling with this for a while now.

    The first thing to appreciate, there are two seperate BlackBerry software package that you will be installing.

    The first is the BlackBerry Desktop Manager then BlackBerry Device OS software. Use Windows / Control Panel / Programs to check which are currently installed.

    Once they are both installed, there is a final preperation step, removing the security file Vendor.xml. That must be done to allow the Device OS to be recognized.

    I WAS running on 4.5.077 OS but after the wipe it somehow upgraded to 4.5.131 ...
    I suspect you are confusing the device OS software with the Desktop Manager. They both have similar naming conventions.

    How do I get back all my 3rd party apps that I backed up?...
    Once your support software is in place, you can re-install your third party apps.
    07-25-09 09:37 AM
  3. jules621's Avatar
    Yes I was confusing the 2 and thank you for responding...I seem to have the newer version 4.5.131 installed but can not get some 3rd party apps back..I am not sure why even when I redownload to my computer i.e. japblite it is NOT allowing me to send it to my phone on the DM...

    It is saying "No additional applications designed for your device were found..." but doesn't list on my application loader when I browse for it
    07-25-09 09:41 AM
  4. Reed McLay's Avatar
    It was the version number that tipped me off, those are BlackBerry Desktop Manger versions, not Device software.

    Did you confirm it in Windows / Control Panel / Programs?

    At this point, you need to install the correct device OS software on your computer, then you can install it and your third party apps.

    http://forums.crackberry.com/f52/new...stasia-263177/
    07-25-09 09:52 AM
  5. jules621's Avatar
    I have the 8330 the .131 version is in my programs. There is no longer any XLM file though at all!

    Also I am OTA some 3rd party apps like action pad and even though it says downloaded successfully and I have the icon...it doesn't open...I think I am missing something from somewhere!!
    Last edited by Jules621; 07-25-09 at 10:07 AM.
    07-25-09 09:59 AM
  6. Reed McLay's Avatar
    You have 8300 listed in your profile, that was not the correct link.

    The latest 8330 OS is available here:

    http://forums.crackberry.com/f52/new...nguage-236552/

    If you prefer the '.131 version, you may have to log on to your carriers BlackBerry support page to locate it.
    07-25-09 10:05 AM
  7. jules621's Avatar
    OK think there is some confusion...I successfully (or so it seems) installed the .131 version to my computer and my phone..I had the 4.5.077.. Everything seems to be working OK except 3rd party apps. I backed them up the other day and even though I see them on my computer, the DM doesn't let me app load them...It also doesn't let me app load any 3rd party apps I have saved under docs and NOW it is not opening 3rd Some (not all) 3rd party apps even when I ota them!!

    So it seems the problems is something with 3rd party apps. My OS is now .131 (it says so in my about) I am just having a hard time with the apps..

    Does this make more sense?
    07-25-09 10:11 AM
  8. Reed McLay's Avatar
    My OS is now .131 (it says so in my about) ...
    Yes, only BlackBerry Desktop Manager has an "About".

    That is fine, it will work prefectly with your Device OS software, once you get it installed.

    Did you check your Control Panel?
    07-25-09 10:17 AM
  9. exelant's Avatar
    If I'm reading your post right Jules, you accidentally unplugged your device before your 3rd party apps were restored as part of the upgrade process, but the new OS had been loaded at that point. You then ran DM's apploader again to reload your OS hoping to save the 3rd party apps. If this is correct, I am afraid your 3rd party apps (those not part of the OS) won't be reloaded on your device as part of the apploader restore part of the OS load because they are no longer on your device to be saved and restored. If you didn't do the additional 3rd party backup, as written in CX's guide, I'm afraid you will need to get new copies from the app creators. Most of these people are pretty good about supplying new copies in a case like this - and let us know who isn't.
    I'd recommend following Reed's advice and load the newest official OS available. Restore your backup copy to get all your contacts and other data bases back, then go get new copies of your 3rd parties. I can imagine how discouraging it was to see your device unplugged . At least you kept calm about it, that's half the battle. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 10:21 AM
  10. exelant's Avatar
    I just read your update. I would try still try to get new copies on your device - it seems your 3rd party backup file has become corrupted somehow. I would still load the newer OS - if there's one available.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 10:25 AM
  11. jules621's Avatar
    Yes, only BlackBerry Desktop Manager has an "About".

    No I checked my About on my Blackberry...The .131 is also installed in my programs on my computer
    Last edited by Jules621; 07-25-09 at 10:32 AM.
    07-25-09 10:25 AM
  12. jules621's Avatar
    If I'm reading your post right Jules, you accidentally unplugged your device before your 3rd party apps were restored as part of the upgrade process, but the new OS had been loaded at that point. You then ran DM's apploader again to reload your OS hoping to save the 3rd party apps. If this is correct, I am afraid your 3rd party apps (those not part of the OS) won't be reloaded on your device as part of the apploader restore part of the OS load because they are no longer on your device to be saved and restored. If you didn't do the additional 3rd party backup, as written in CX's guide, I'm afraid you will need to get new copies from the app creators. Most of these people are pretty good about supplying new copies in a case like this - and let us know who isn't.
    I'd recommend following Reed's advice and load the newest official OS available. Restore your backup copy to get all your contacts and other data bases back, then go get new copies of your 3rd parties. I can imagine how discouraging it was to see your device unplugged . At least you kept calm about it, that's half the battle. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    No I backed up all 3rd party apps to my computer a few days ago. The file is now in my computer documents...I accidently unplugged the device when I was restoring backups last night..
    07-25-09 10:30 AM
  13. Reed McLay's Avatar
    Yes, only BlackBerry Desktop Manager has an "About".
    No I checked my About on my Blackberry...The .131 is also installed in my programs on my computer
    My apology for the confusion, there is an Options / About on your BlackBerry.

    The third line down is your device OS software. It should be in the form:
    v4.5.0.xxx (Platform x.x.x.xx). The third number in is always a zero.

    07-25-09 10:31 AM
  14. jules621's Avatar
    My apology for the confusion, there is an Options / About on your BlackBerry.

    The third line down is your device OS software. It should be in the form:
    v4.5.0.xxx (Platform x.x.x.xx). The third number in is alwasy a zero.
    Right....and it says 4.5.0.131..so it is successfully installed. I just cant get any 3rd apps from my docs on my computer to transfer to phone...backed up ones and recently extracted ones OR OTA ones that I have previously used
    07-25-09 10:35 AM
  15. jules621's Avatar
    The concern is, do you also have this softeware on your computer? You will need a local copy to continue.[/color][/QUOTE]



    I see in my control panel that it has successfully installed although because my phone got wiped It automatically went to new version .131 so I havent done anything with the download..it's just there
    07-25-09 10:38 AM
  16. Reed McLay's Avatar
    The question is, do you also have this software installed on your computer?

    You will need a local copy to continue. Once it is in place, you will be able to re-install your third party applications from your computer.
    07-25-09 10:39 AM
  17. exelant's Avatar
    No I backed up all 3rd party apps to my computer a few days ago. The file is now in my computer documents...I accidently unplugged the device when I was restoring backups last night..
    I got that, that's why I wrote the second post. It still seems something's wrong with the backup file if it won't restore when you run apploader-add. This is why I recommend getting new copies from the providers - starting fresh, if Reeds advice to restore fails.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by exelant; 07-25-09 at 10:43 AM.
    07-25-09 10:40 AM
  18. jules621's Avatar
    I got that, that's why I wrote the second post. It still seems something's wrong with the backup file if it won't restore when you run apploader-add. This is why I recommend getting new copies from the providers - starting fresh.

    Posted from my CrackBerry at wapforums.crackberry.com


    Sorry I didn't know my file on the computer can corrupt during the installation process..I thought you meant I corrupted it on my phone somehow....oops

    How do I get new copies from the providers?? I don't understand why even the OTA ones are giving me a hard time opening....Any ideas?

    Thanks
    07-25-09 10:45 AM
  19. jules621's Avatar
    This is what I just figured out...While I was updating my phone with updates through the desktop Manager I was watching the process and when it said erase applications...I think I panicked and cancelled thus removing the device...I had to plug it back in to make the phone work and it had to finish it's process of resetting..that's how I think I got the new .131 on my BB...

    However, I think by panicking I screwed up and corrupted as exelant said the 3rd party apps....But still cant figure out why I am not getting them OTA
    07-25-09 10:55 AM
  20. exelant's Avatar
    I'm not sure Jules it happens sometimes. What procedure did you follow to back up your 3rd parties and to restore from a back up copy you would - plug in device> open Desktop Manager, select Apploader>Add/Remove Applications, then select Add. You should then be able to browse and find your back up files (I went through the steps for others reading in case they're looking for info ). If they don't restore, the only thing I can think of is for you to contact the 3rd party providers and asking for new copies for the ones you can't redownload.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 11:03 AM
  21. exelant's Avatar
    This is what I just figured out...While I was updating my phone with updates through the desktop Manager I was watching the process and when it said erase applications...I think I panicked and cancelled thus removing the device...I had to plug it back in to make the phone work and it had to finish it's process of resetting..that's how I think I got the new .131 on my BB...

    However, I think by panicking I screwed up and corrupted as exelant said the 3rd party apps....But still cant figure out why I am not getting them OTA
    That would do it! DM defaults to save a copy and restoring after an upgrade - but it doesn't tell you that. That's a bummer, but an understandable mistake to make.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 11:06 AM
  22. jules621's Avatar
    Do you think if I uninstalled and reinstalled both the DM 4.6 and the OS .131 I could then get my 3rd party apps back that were saved on computer?? and maybe the OTA will work? Or is that just a waste of time?

    Thanks for your help!
    07-25-09 11:28 AM
  23. jules621's Avatar
    So I uninstalled DM version 4.6 and installed DM 5.0 and got rid of a back up file on my computer and all the 3rd party apps came flying back!! I was so excited!!! I think there might have been a glitch in the DM or my back up file!! Whoohoo Thanks for everyone's help
    07-25-09 11:08 PM
LINK TO POST COPIED TO CLIPBOARD