1. xchopstickzx's Avatar
    hi people!!

    I just bought my first blackberry ever its a 8520 curve with rogers.It is running on RIS blackberry data plan.Now my question is i have wifi at home and would like to be able to browse the internet on the blackberry using wifi and not on the data.

    I set the browser to hotspot navigation,wi-fi prefered and now the wifi logo glows white and black with uma next to it! does that mean everything is fine?Or is there any other changes to do?

    Do i have to download another browser such as opera mini to browse using wifi only or i can use the blackberry one?

    thank you in advance!
    cheers!
    Last edited by xchopstickzx; 03-10-10 at 12:45 AM.
    03-10-10 12:41 AM
  2. dragonsamus's Avatar
    When using the blackberry browser go to menu, options, general properties, change default browser to "hotspot browser".

    You should be browsing with your wifi connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-10-10 01:55 AM
  3. xchopstickzx's Avatar
    so do i need to change anything else? like APN and stuff like that sorry im a noob its my first blackberry
    03-10-10 10:58 AM
  4. mashiara's Avatar
    When using the blackberry browser go to menu, options, general properties, change default browser to "hotspot browser".

    You should be browsing with your wifi connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi, a newbie here from east asia. I am having the same problem. I have the data service turned off on my 8520, changed the browser to hotspot browser, but the device still is not able to connect to the available wireless network. Is this capability limited to certain blackberry models? Many thanks!
    03-25-10 11:37 PM
LINK TO POST COPIED TO CLIPBOARD