1. katy with a Y's Avatar
    Ok, i am a fairly new blackberry user, and i guess i made a 'school boy error'. I didn't back up before i updated :/ but after the initial panic of having no contacts i re-added my bbm contacts through facebook and transferred my sim contacts onto my phone memory, so that's sorted
    However i do have some other problems. I noticed my email icon has 'disappeared' from my home screen. So i went to the set up wizard but it said i already had an account, it enables me to log in but where has the icon gone?!
    Problem 2- I looked through my game section and none of the games are there, however when i go on bb desktop manager and go on add/remove section it is still saying i have all the games.
    Problem 3- I looked through the application section and my memos and the powerpoint and word things aren't there!!

    I did a battery pull- nothing happened
    I would be ever so grateful if you had a solution to 1 if not all of my problems, thanks in advance.

    EDIT- I re installed all the apps and games, just the email i'm having trouble with now!
    Last edited by katy with a Y; 08-09-10 at 03:22 PM.
    08-09-10 03:04 PM
  2. elvin1983's Avatar
    Problem 1 - Try resending your service books. If you go into the e-mail settings, click menu> service books> send service books. This should get things back in order on your device.

    Problem 2 - I'm not 100% sure, but I would suggest deleting the games from your BB, and then re-installing them. It's possible that they just aren't compatable with 5.0, and that's why they aren't showing. You'll probably have to download versions that are compatable.

    Problem 3 - Did you have your Word and Powerpoint documents saved to the device memory, or to your memory card? Your memos are gone, those are saved on the device memory, and are only going to transfer if you did a backup before you updated, and if you had the Word and Powerpoint documents saved to your device memory instead of your media card, I would assume that those are gone as well.
    08-09-10 03:10 PM
  3. katy with a Y's Avatar
    ok i'm sorry forgot to add, you'll have to explain things simply :P i don't think i have a send service books option, however i can view my service books.
    As for the games thanks, i'll try that
    And the powerpoint etc. i never used anything on them, thus having nothing saved on them, but i want to know where they have gone!
    However thanks for helping.
    08-09-10 03:15 PM
  4. elvin1983's Avatar
    It's no problem, let me try again!
    First, can you tell me what device you have, and also where you got the version of 5.0, was it directly from your carrier?

    Ok, I think what you're looking at with regards to your e-mail settings is where you can see your service books under the options menu. I need you to go into your "E-Mail Settings" application on your device. It should be under the "Settings" folder. Once you're in this application and your on the screen that has your e-mail address listed, as well as a spot to add a new e-mail, press the menu button (BlackBerry Button) and select "Service Books" The next screen you come to should have an option at the bottom labeled "Send Service Books". Select this, which will re-send your service books to the device, and should fix your e-mail problem.

    With regards to Documents to Go (Word, Powerpoint, Excel), you need to make sure that those are installed on your device. Go to Options, then Applications, then switch to "Add-On", and you should see it listed there. If not, you'll need to add it thru Desktop Manager, and I can give you steps on how to do this if need be. Is this the same for the Memopad? Can you not find it on your device, or are you just missing your memo's that you had saved in there?
    08-09-10 03:22 PM
  5. FuzzyB's Avatar
    also, if you're missing icon's/games, look in your "downloads" file and/or your "applications" file.
    08-09-10 03:27 PM
  6. katy with a Y's Avatar
    Thanks for your time helping me, for the games and application it turns out when i updated they deleted so i re added them using bb desktop manager.
    About the e-mail i log in through the email set up. I press the BB button and then i can't find 'service books' anywhere. I have the usual, zoom, refresh, find etc. then i have set encoding, page address, send address and options. In the options there is browser configuration, general properties, cache properties and gears settings. Where will i find service books?
    And by the way, i have the curve 8520 and yes, it came from my carrier.
    08-09-10 03:34 PM
  7. elvin1983's Avatar
    Thanks for your time helping me, for the games and application it turns out when i updated they deleted so i re added them using bb desktop manager.
    About the e-mail i log in through the email set up. I press the BB button and then i can't find 'service books' anywhere. I have the usual, zoom, refresh, find etc. then i have set encoding, page address, send address and options. In the options there is browser configuration, general properties, cache properties and gears settings. Where will i find service books?
    And by the way, i have the curve 8520 and yes, it came from my carrier.
    Ok, it's taking you thru your carrier's BIS site using the browser, instead of opening it up in a dedicated application... I didn't think that it did this on the 8520 with 5.0, but I guess I was wrong. What is the first screen that you see once you enter the e-mail settings, what does the browser bring up?
    08-09-10 03:41 PM
  8. katy with a Y's Avatar
    ok basically it just says, login or create a new account...
    08-09-10 03:46 PM
  9. elvin1983's Avatar
    Ok, did you have a login before you did the upgrade? If you did, enter the username and password, which should log you into the BIS (BlackBerry Internet Service), from here you should be able to re-send your service books.
    08-09-10 03:48 PM
  10. katy with a Y's Avatar
    I logged in, worked fine but i can't find the service books option. Am I being stupid here *face palm*

    EDIT- i went to delete and re-add my account (it seemed to be easier), it then said it was directing me to the actual wizard rather than the BIS and i just went on to re install.
    Thanks for all your help, it's appreciated
    Last edited by katy with a Y; 08-09-10 at 03:57 PM.
    08-09-10 03:52 PM
  11. elvin1983's Avatar
    No, you're not being stupid, it's confusing when it makes you do it this way, no worries!

    Click on the "Help" option, inside there should be the option to "Resend Service Books". Click on this and it should send your service books to your device. Give that a shot and let me know what happens.
    08-09-10 03:53 PM
LINK TO POST COPIED TO CLIPBOARD