1. mchernandez's Avatar
    Its driving me NUTS.

    I have the browser symbol at the top of my screen with the number 2 next to it. WHY!? its never happened before and I do not have any browsing tabs open. THIS IS DRIVING ME CRAZY ITS LIKE THE VOICE MAIL SIGN!!

    PLEASE HELP!!
    11-10-11 05:17 PM
  2. SwitchBeach's Avatar
    Sounds like a Browser Push Message.

    Go to Messages > Menu > View Folder > Browser Messages
    11-10-11 05:30 PM
  3. mchernandez's Avatar
    How do I fix it?
    11-10-11 06:10 PM
  4. andyahs's Avatar
    How do I fix it?
    Just delete them. (Menu > Delete)
    11-10-11 06:23 PM
  5. T
    Sometimes those notifications appear in Messages, and you can delete them there. At least the App World ones do ...
    11-10-11 06:28 PM
  6. mchernandez's Avatar
    Thats not an option, I can't select anything. I have gone through every menu option I have.
    11-10-11 06:40 PM
  7. Denise in Los Angeles's Avatar
    Check App World.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-11 07:32 PM
  8. sam_b77's Avatar
    OP,
    Just open your main messages box. Scroll and find the unread browser push messages. Read them or delete them and the notifications will go away.
    Laura Knotek likes this.
    11-11-11 12:31 AM
  9. mike in nc's Avatar
    Check App World.

    Posted from my CrackBerry at wapforums.crackberry.com

    Might be 2 uddates to your apps showing in App World.
    Click on the app's showing updates, you don't have to upload update, then back out if you don't want to update
    11-11-11 09:10 AM
LINK TO POST COPIED TO CLIPBOARD