1. gopack12's Avatar
    Blackberry storm 9350, running 0S 5.0

    My blackberry has turned itself off, and will not power back on and the only signs of life are the ever flashing red LED. I have tried to fix it via bricking 101 guide, and keep getting stuck during the process. I keep getting the error "app loader unable to connect with device" usually half way through the process. I am connected via USB cord (brand new cord).
    -I have checked power management options in device manager to make sure it's not turning it off to conserve power. I have also tried different batteries and phone will still not power on.
    When plugged in to power w/o battery in I get the grey screen with the red slash over the battery sign. This is getting frustrating, and I have no idea where to go from here. ANY help is appreciated!

    Thanks

    -Jason
    01-22-11 10:42 PM
  2. DawgMan's Avatar
    Not sure if you have tried this. Hope it helps.

    http://forums.crackberry.com/f3/how-...ckberry-32322/
    01-22-11 11:28 PM
  3. the_sandman_454's Avatar
    Is your BB connected directly to a port on the computer? If you're connected to a USB hub, then try plugging direct to the computer's ports instead.
    01-23-11 12:30 AM
  4. Mr One 2's Avatar
    Have you tried the windows command prompt force load. Search crackberry there is a step by step guide. it worked for me once w a 9530 that got wet and couldn't connect

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-11 12:35 AM
LINK TO POST COPIED TO CLIPBOARD