1. Sandman333's Avatar
    I tried the directions here, http://forums.crackberry.com/f3/sett...ss-bis-208151/, but for some reason when I try to set up an account to manage my email settings it tells me my device is not accessible via the internet and I have to access BIS setup on my phone.

    I am trying to set up my work email on my phone. They use OWA. I can access it via the web, and even via the browser on my phone. A friend got the account set up on his iPhone without contacting our IT dept, so there is no reason I should not be able to get it set up on my Storm2. However, it simply will not work. I go through the BIS setup on the phone and it always times out no matter what settings I use.

    If I login via the web, I can see the following fields:

    Mailbox Owner:
    User-Agent:
    Outlook Web Access experience:
    User Language
    User time zone
    Exchange mailbox address:
    Outlook Web Access host address:
    Outlook Web Access version:
    Outlook Web Access host name:
    Client Access server name:
    Exchange Client Access server .NET Framework version:
    Client Access server operating system version:
    Client Access server operating system language:
    Microsoft Exchange Client Access server platform:
    Mailbox server name:
    Mailbox server Microsoft Exchange version:
    Other Microsoft Exchange server roles currently installed on the Client Access server:
    Authentication type associated with this Outlook Web Access session:
    Public logon:


    Public logon is set to "No", so is that what is causing the problem? I wouldn't think my friend with the iPhone would have a different setting on his, but maybe it was just a fluke?

    Anyway, each of those fields is filled out above. What I need to know is what info from above to put into these fields on the BIS setup:

    Outlook Web Access URL:
    User Name:
    Mailbox Name:

    I tried all the obvious combos, and nothing works. Can anyone help? Our IT dept is too busy to be bothered.
    12-07-10 12:02 AM
  2. frielfanatic's Avatar
    This might help. Make sure on the username you use a forward slash between the domain and username. Do other people at your company use blackberries?
    Outlook Web Access URL: for some reason leaving the s off https works for some. Try http://mail.yourdomain.com
    User Name: make sure to use this format. domain\username
    Mailbox Name: your email (mike.thomas) without @ or domain.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-10 12:38 AM
  3. JRSCCivic98's Avatar
    Run the email setup app on your phone and feed it your email address and password. If IT did their jobs right and setup your domain and OWA correctly, the wizard will work no issues.

    The only time you'll have problems is when your login name is different then your email address before the @ sign.

    So, if your email is sampleuser@samplecompany.com but your login name is actually suser, you will get an error. If that happens just feed it the right username in the advanced portion of the setup wizard. Also, the mailbox ID is also sometimes the same as the login name. Just FYI.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-10 01:24 AM
LINK TO POST COPIED TO CLIPBOARD