1. jwtaylor's Avatar
    I had to change the password on my email account with my domain, and now my e-mail is not pushing through to my bb. How do I remedy this?

    Thanks in advance
    10-15-08 10:55 PM
  2. sunkast's Avatar
    Update the email account password in your email settings. If you change your password, you gotta update your email setup since it is checking your email using the old password.
    10-15-08 11:01 PM
  3. amazinglygraceless's Avatar
    https://webclient.blackberry.net/Web...p?site=csouth1

    Log on to your account and edit your information there.
    10-15-08 11:02 PM
  4. johnmorganjr1's Avatar
    Maybe try to resend your service books?? Just a thought.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-08 11:29 PM
  5. sunkast's Avatar
    Maybe try to resend your service books?? Just a thought.

    Posted from my CrackBerry at wapforums.crackberry.com
    Resending the service books won't help if the account settings for that email on your BB has an incorrect password.
    10-15-08 11:36 PM
  6. johnmorganjr1's Avatar
    Oh ok well now I know. Thanks for the info.
    10-15-08 11:42 PM
  7. Crystall09's Avatar
    I had to change the password on my email account with my domain, and now my e-mail is not pushing through to my bb. How do I remedy this?

    Thanks in advance

    Did you get it fixed??
    10-16-08 02:24 PM
  8. bmcclure937's Avatar
    I am hopind they did... since Sunkast detailed the exact process to take haha

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 02:26 PM
LINK TO POST COPIED TO CLIPBOARD