1. MattIam's Avatar
    Had my 9670 replaced and trying to move email accounts over to new 9670. When I go to setup it says to move them over, I do that and validate them, but when im done I still can access them. I go back into setup and it says I need to move them again. I've tried at least 10 times, I've sent service books for all 3 email accounts and still won't work. Phone never creates a email folder on home screen for any of the 3 accounts and acts like I never "moved" them. Last try I actually deleted the accounts and started over, and it says that its failing to connect with activation server, yet my phone runs on the net just fine....

    Any help please!? Thanks in advance

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 06:11 AM
  2. ichat's Avatar
    This is a complicated issue.... Have you battery pulled your phone? Try that and then PM me because its likely I won't come to this post again. Usually by resetting your phone everything works again.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 07:21 AM
  3. MattIam's Avatar
    This is a complicated issue.... Have you battery pulled your phone? Try that and then PM me because its likely I won't come to this post again. Usually by resetting your phone everything works again.

    Posted from my CrackBerry at wapforums.crackberry.com
    I forgot to put that I had done a battery pull. Yes, I have, and I did another one after I read your post.. Still the same issue. I will PM you.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 08:41 AM
  4. albee 1's Avatar
    Did you have your previous bb's pin released from the account? Your email may be confused because the accnts are still associated with your old bb. Call your carrier.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 02:44 PM
  5. RyanEMT's Avatar
    Hello fellow Blackberry users! I just transferred to a replacement phone and think I can help you out. The BIS account linked to your email is getting confused because it still has your old PIN. You need to access your BIS account and change the PIN to your new phone.

    oops my bad looks like albee is on the ball already, let us know how it turns out!
    Last edited by lilryan; 07-31-11 at 02:49 PM. Reason: repeating another poster
    07-31-11 02:48 PM
  6. albee 1's Avatar
    Hey ryan, it's still good of you to back me up. There are a lot of folks who buy used that have the same issue. Some of them even end up getting the previous owners mail! See you guys in the forums.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 02:55 PM
  7. MattIam's Avatar
    Thanks all, that was exactly the problem. I ended up calling Sprint, then was transfered to BlackBerry and they resolved the issue. I got great service from Sprint(for once) and wonderful service from Blackberry. Blackberry even sent 2 follow up emails with names and contact info for everyone I dealt with and notes on what was done.

    Thanks everyone!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-11 05:02 AM
  8. albee 1's Avatar
    You bet Matt, that's the beauty of CB. You get the benefits of the collective experience and the cures! Keep on rockin that BB!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-11 04:09 PM
  9. mxx's Avatar
    Thank you for the tips
    08-08-11 05:53 PM
LINK TO POST COPIED TO CLIPBOARD