1. wln9222's Avatar
    PLEASE HELP ME!! Have spent hours! have curve 8520 have followed all directions, just downloaded os for phone t-mobile from recommended website and then tried apploader which cannot connect the phone to computer. am clueless and completely frustrated! please help!
    12-29-11 05:58 PM
  2. kbz1960's Avatar
    OK. Slow down

    You downloaded the OS for your phone?

    You installed the OS on your computer?

    You deleted the vendor.xml files? No need to if the OS came from your carrier.

    We can go from your answers.
    12-29-11 06:03 PM
  3. wln9222's Avatar
    oh thank you! have never used a forum before- would be amazing if i can get this thing working...

    i think i downloaded the os for my phone on to my computer. didn't delete any vendor. xml files ???? (never heard of those) and now when i try apploader, it can't connect to my phone and says install wizard not responding!
    12-29-11 06:08 PM
  4. wln9222's Avatar
    btw, yes, i installed the os on my computer.
    12-29-11 06:17 PM
  5. Heavy Fluid's Avatar
    Is that the only OS installed on the computer? You need to uninstall any other BB OS's on the computer first, then install the one you want to load.
    12-29-11 07:01 PM
  6. wln9222's Avatar
    it seems to be... i just looked at the control panel and it was the only os listed under blackberry. the only other blackberry programs are the desktop software.
    12-29-11 07:06 PM
  7. kbz1960's Avatar
    You have desktop manager installed?

    To delete the vendor.xml files you can download and run this tool
    http://forums.crackberry.com/hybrid-...emover-673344/

    You know where the loader file is located?

    C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader for 32 bit OS

    C:\ProgramFiles (x86)\CommonFiles\ResearchInMotion\Apploader for 64 bit OS
    12-29-11 07:42 PM
  8. wln9222's Avatar
    hi,
    yes, deskware manager is definitely installed. i know where the apploader is as well. watched a tutorial on how to fix a nuked bb but the apploader wizard keeps not responding when it tries to connect to my phone. the original os must have come from t-mobile, but i downloaded it (t-mobile os united kingdom) as well last night. what is the vendor files? and is it definitely ok to delete these?
    12-30-11 03:34 AM
LINK TO POST COPIED TO CLIPBOARD