1. divacheri's Avatar
    ON MY BOLD 9700, ICONS KEEP DISAPPEARING. First it was my memo icon. I've looked in other folders and its just not there anymore. Thats been weeks since I've lost it. Now today my messages folder is missing ( the one that looks like an envelope.)
    Also, with my BBM every day I have to re-invite my contacts. What gives? when to ATT store yesterday and the girl says she knows nothing about blackberrys but sounds like I need to contact rim?
    I think I have a defective phone? any help would be appreciated.

    Thanks!
    06-20-10 07:57 PM
  2. Fret Madden's Avatar
    Have you tried a battery pull? If yes perhaps making sure you have a backup, and reinstalling the OS might get rid the problem, assuming it's not stemming from faulty hardware.
    06-20-10 08:34 PM
  3. divacheri's Avatar
    Have you tried a battery pull? If yes perhaps making sure you have a backup, and reinstalling the OS might get rid the problem, assuming it's not stemming from faulty hardware.
    yes, done battery pull. ( kinda goes without saying, I thought, sorry I shouldhave mentioned that)
    Have done a backup now on DM, still no icons. I was hoping I wouldn't have to reinstall OS. But I will do that now too.

    THanks
    06-20-10 08:49 PM
  4. Fret Madden's Avatar
    yes, done battery pull. ( kinda goes without saying, I thought, sorry I shouldhave mentioned that)
    Have done a backup now on DM, still no icons. I was hoping I wouldn't have to reinstall OS. But I will do that now too.

    THanks
    No worries; I ask when I don't see it mentioned after seeing a few posters ask for help and not know about the almighty battery pull.
    Hope the install goes smooth; there's links for help in my signature if you need.
    06-20-10 09:07 PM
  5. divacheri's Avatar
    No worries; I ask when I don't see it mentioned after seeing a few posters ask for help and not know about the almighty battery pull.
    Hope the install goes smooth; there's links for help in my signature if you need.
    thanks! I hope this solves my issues. I'll repost when I'm done. I appreciate great advice.
    06-20-10 09:13 PM
  6. swimmingash's Avatar
    On the home screen, press the menu button, and click "show all" to make sure that you haven't accidentally hidden the icons. If the icon appears faded/gray, go to it and press the menu button, and remove the check box by the hide option.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-10 10:36 PM
  7. Fret Madden's Avatar
    On the home screen, press the menu button, and click "show all" to make sure that you haven't accidentally hidden the icons. If the icon appears faded/gray, go to it and press the menu button, and remove the check box by the hide option.

    Posted from my CrackBerry at wapforums.crackberry.com
    Good call. I gathered from the OP that he'd done so but after reading it again I notice it wasn't mentioned.
    06-20-10 11:04 PM
LINK TO POST COPIED TO CLIPBOARD