1. rocco225's Avatar
    Similar questions have been asked here but never answered in a way that helps me.

    I want to take a bunch of private pictures and put them in a folder. Then I want to hide that entire folder and the pictures within it. From the media menu I click the menu button then go into "explore". From there I can find my folder and click the "hide" box. The folder is then hidden from the list of folders. The pictures however are still plainly visible under the pictue menu under "All Pictures"



    I don't understand the point of hiding the folders if all the pictures inside the folder are visible. So someone please help me out here. What am I missing?
    11-07-10 01:18 AM
  2. noonzie's Avatar
    hmmm... what kind of pictures are you trying to hide??????
    11-07-10 01:58 AM
  3. Fret Madden's Avatar
    Similar questions have been asked here but never answered in a way that helps me.

    I want to take a bunch of private pictures and put them in a folder. Then I want to hide that entire folder and the pictures within it. From the media menu I click the menu button then go into "explore". From there I can find my folder and click the "hide" box. The folder is then hidden from the list of folders. The pictures however are still plainly visible under the pictue menu under "All Pictures"



    I don't understand the point of hiding the folders if all the pictures inside the folder are visible. So someone please help me out here. What am I missing?
    From where you are in the above pic: click the menu key, go to Options, scroll all the way to the bottom, where you'll find Exclude Folders. Click that, and you'll see a tree view of all your folders in Media; click to check the box of the folder(s) you want kept private. For parent directories (the ones with the blue circle icons with a white dash) you'll have to click the menu key to get to Exclude.
    11-07-10 04:16 AM
  4. rocco225's Avatar
    Thanks Genemos,

    I'm running into the same problem though. It excluded my folder from the "picture folders" menu, but it's showing all my pictures. I think it's defaulting to "all pictures" so its showing all the pictures - even the excluded ones. Am I making sense or did I just make it more confusing?


    From where you are in the above pic: click the menu key, go to Options, scroll all the way to the bottom, where you'll find Exclude Folders. Click that, and you'll see a tree view of all your folders in Media; click to check the box of the folder(s) you want kept private. For parent directories (the ones with the blue circle icons with a white dash) you'll have to click the menu key to get to Exclude.
    11-07-10 09:23 AM
  5. albee 1's Avatar
    You need to create a subfolder to access properties. Highlight the subfolder, press Menu/Properties. Check the box that says hidden. You won't be able to view this folder unless you access it through the Files icon or Menu/Explore. Then press Menu/Show Hidden. The Hidden property can also be changed back through Menu/Properties. Hope this helped.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 10:09 AM
  6. rocco225's Avatar
    You need to create a subfolder to access properties. Highlight the subfolder, press Menu/Properties. Check the box that says hidden. You won't be able to view this folder unless you access it through the Files icon or Menu/Explore. Then press Menu/Show Hidden. The Hidden property can also be changed back through Menu/Properties. Hope this helped.

    Posted from my CrackBerry at wapforums.crackberry.com
    That's correct, the folder is no longer visible, but under the "all pictures" menu, all the pictures in that invisible folder are completely visible.
    11-08-10 12:25 AM
  7. Fret Madden's Avatar
    That's correct, the folder is no longer visible, but under the "all pictures" menu, all the pictures in that invisible folder are completely visible.
    Either something is prohibiting yours or I did something long ago that I can't remember. When I exclude a folder all pics inside disappear from All Pictures. I don't set the folder as hidden in properties either.
    11-08-10 12:49 AM
  8. albee 1's Avatar
    Hmm, don't know what to tell you rocco. Let me look around for an answer.
    You can try clicking the folders properties, checking the "hidden" box. Also use the Exclude option. Back out and reboot. I read this has worked for some.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 11-08-10 at 10:23 AM.
    11-08-10 10:14 AM
  9. rocco225's Avatar
    Well Albee- the reboot worked. I think I tried everything else except that. Thanks for being patient!
    11-09-10 09:10 AM
  10. albee 1's Avatar
    No problem rocco. Sometimes it will bother me so bad when something that should work doesn't, it's almost impossible for me to let go!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 10:52 AM
LINK TO POST COPIED TO CLIPBOARD