1. albuquerque82's Avatar
    Hey everybody I have one bb 9630,

    last week I posted asking for help because I was having problems making a tether connection. As I told I'm currently in Mozambique so any network help is out of the equation.

    here's my problem. two days after trying making connections with tetherberry software my blackberry suddently stoped receving or sending any data, my BIS service dyed. I checked all the options at the time and everything was normal. I contacted the provider and they told me that all the services were active. I tested my sim card in another blackberry and the service was ok.

    During some hopeless operations with the vodacom 'assistant' he convinced me to delete all the service book entries. Since then I have no longer my browser shortcut avaiable. I also have nothing on my hosting routing table and when I do a register now nothing happens.

    I had the OS 5.0.0.975 and updated now for the lastest 5.0.0.1062 but I couldnt avoid the loading of the backup file which made me stay pretty much where I was.

    At this moment I've tried to make a second load of 5.0.0.1062 without loading the back up maid, but it made it anyway. Now I have no network coverage.

    So it was no internet, no browser, no emails and no bbm, and now no phone or sms either.


    I tryed this to recover my browser before I upgrade the OS worked at the time, but not I have no browser again.
    http://forums.crackberry.com/blackbe...ntries-712551/

    Anyone can help me with this mess?

    Pedro
    07-30-12 06:46 PM
  2. albuquerque82's Avatar
    My network signal is back, so I have my phone and sms's back, but the rest is still a big big mess.
    07-30-12 06:49 PM
  3. albuquerque82's Avatar
    Well I've talked to the customer support and asked if they have cutted the CDMA phones off, they told me that there was no changes in that aspect.

    I've been trying to fix this, now i manage to have my browser back, and got internet on the browser, but I'm being charged and I cant use any blackberry services. The guy from customer service told me that they couldnt find my emai number on their sistem. Seems to me that somehow their system cant identify my phone as blackberry anymore.

    This happened 2 days after I've tried to use my phone as modem on the laptop with tetherberry software. Can you guys see any relationship between the two events?
    Last edited by albuquerque82; 08-02-12 at 08:47 PM. Reason: update
    08-02-12 08:38 PM
LINK TO POST COPIED TO CLIPBOARD