1. gnGracie's Avatar
    I just updated DM on my laptop and PC (via automatic update). It updated just fine on my PC, but I keep getting this error message on my laptop when I try to open DM: Rim.Desktop.exe - Application Error Application has generated an exception that could not be handled. Process ID=0xd28 (3368), Thread ID=0xf40 (3904). Click OK to terminate the application. Click CANCEL to debug the application. I've tried (multiple times) to cancel/debug the application, but it just keeps locking up.

    Any ideas about how I can fix this?

    As always, TIA for any help.
    12-16-10 10:39 PM
  2. trucky's Avatar
    Have you tried to un-install, reboot and then install DM again? Something might have gotten twisted a bit during the upgrade.
    12-17-10 08:12 AM
  3. gnGracie's Avatar
    Didn't try that yet. I'll do that then give feedback. Thanks for suggestion. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 07:18 PM
  4. gnGracie's Avatar
    Okay, I uninstalled, rebooted, and reinstalled, and now I'm getting this message after running the debugger (when the program is trying to repair itself and complete installation): No registered JIT debugger was specified.

    Any ideas?

    Many thanks.
    12-21-10 11:07 PM
LINK TO POST COPIED TO CLIPBOARD