1. helent's Avatar
    hello, I am hoping someone can help as ive read lots of posts but I cant see one with the same issue as me.

    out of the blue my poor little q5 has stopped showing sent items. As a test I compose an email to myself there is a delay in showing it sending, it then ticks when sent then when the email shows in my inbox the sent item disappears from the hub and it doesn't show in sent items folder either.

    It does show on my pc account sent inbox but disappears from the hub. this is with a Microsoft exchange account,
    ive tried with my Hotmail and the email stays and shows as sent in the hub and works fine but it disappears with exchange.

    I have tried deleting and re adding the email 3 times, ive re started rebooted the phone - its like the message gets sent live then disappears when sent???
    all my sent items stored on the phone before, all my settings are correct showing sync sent items ive changed the message view to conversation and back to single line, no joy.

    Is there anyone there that can help I have wasted hours now looking for a solution

    Many thanks
    09-14-18 06:09 AM
  2. helent's Avatar
    my calendar isn't working now either nothing saved on my phone and yet its all there on my email account on pc - please help

    also when I tick on the email address in the hub it says no entries in this view
    also the home screen keeps lighting up every few seconds with emails from 1 hour ago but all my new emails are not coming through I have to keep re adding and deleting the account for new emails to show....

    helppppppppppppppppp
    09-14-18 05:44 PM
  3. Ragbert's Avatar
    Go to your Hub and click the overflow menu (3 vertical dots in the lower right-hand corner).

    Then click Settings, then Display and Actions.

    Scroll down and turn "Show Sent Emails" ON.

    hello, I am hoping someone can help as ive read lots of posts but I cant see one with the same issue as me.

    out of the blue my poor little q5 has stopped showing sent items. As a test I compose an email to myself there is a delay in showing it sending, it then ticks when sent then when the email shows in my inbox the sent item disappears from the hub and it doesn't show in sent items folder either.

    It does show on my pc account sent inbox but disappears from the hub. this is with a Microsoft exchange account,
    ive tried with my Hotmail and the email stays and shows as sent in the hub and works fine but it disappears with exchange.

    I have tried deleting and re adding the email 3 times, ive re started rebooted the phone - its like the message gets sent live then disappears when sent???
    all my sent items stored on the phone before, all my settings are correct showing sync sent items ive changed the message view to conversation and back to single line, no joy.

    Is there anyone there that can help I have wasted hours now looking for a solution

    Many thanks


    Typed on my Q10, SQN100-2, 10.3.2.2813
    09-14-18 08:58 PM
  4. helent's Avatar
    I have already done that it shows on, they show sent with a tick then I see them instantly vanish
    09-15-18 06:06 AM
  5. Ragbert's Avatar
    Is there any chance your device is running out of storage space? You can check that in your settings too. If you think that's the culprit, you can delete your browser cache, uninstall apps & games you don't use, delete (or move to SD card) any large media files/videos you don't need, etc.

    Typed on my Q10, SQN100-2, 10.3.2.2813
    09-15-18 04:45 PM
  6. helent's Avatar
    Nothing like that, no apps on the phone I can’t find an option but is there anything like a automatic delete on the settings where the sent items are deleted off the phone not server? I dint think that was in active sync but this is what’s happening, someone must have had this issue.......
    09-15-18 05:58 PM
  7. Ragbert's Avatar
    I don't use Outlook or email on an Exchange server, but it's starting to seem like it's your settings there which need tweaking, not your phone's. Maybe a server update changed the default behavior of your email?

    Typed on my Q10, SQN100-2, 10.3.2.2813
    09-15-18 10:07 PM

Similar Threads

  1. Messaging app that keeps my phone # hidden?
    By The_Dark_Knight_Forever in forum Android Apps
    Replies: 21
    Last Post: 10-06-18, 07:04 PM
  2. Help transferring data from Older Blackberry 8830 please!
    By USAcafe in forum Older BlackBerrys
    Replies: 2
    Last Post: 09-13-18, 09:31 PM
  3. Passport screen comes on by itself, any help??
    By curves2000 in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-13-18, 04:12 PM
  4. MCSA certification looks great on your IT resume; this $39 bundle can help
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-13-18, 10:40 AM
  5. Email folder sync activation put emails at inbox
    By aluiziomachado in forum BlackBerry HUB+ Suite
    Replies: 0
    Last Post: 09-12-18, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD