1. tracyh771's Avatar
    Hey all, I'm new to this forum but have had my Bold 9650 for almost a year. I have previously (and successfully) set up e-mail addresses on it, so I know I'm not doing anything wrong. I'm going to grad school and need to add my school address; I already receive e-mail from my current school address and it works fine, but BB won't let me set this one up. It's my username@email.unc.edu (my current one is username@email.sc.edu...so I don't see why it works with one school email and not the other). When I put in my username and password, it says "Invalid e-mail address of password. Verify your email address and password. If the error persists contact email.unc.edu." But UNC can't do anything about Blackberry not working properly, so how can I fix this? I'm certain my name and password are correct, and I know I'm not doing anything wrong. Is there someone at Blackberry I can contact? I don't have a BB username/password (and on the site it said you needed the PIN and a number on the box to set it up...and I don't even have that anymore) so I don't know how to do it from online. I really need to set this up, so any help is truly appreciated!! Thanks in advance.
    04-21-11 10:07 PM
  2. ligiahag7902's Avatar
    Hi !
    I've just visited this forum. Happy to get acquainted with you. Thanks.
    04-22-11 03:52 AM
  3. elvin1983's Avatar
    You are going to have to contact the IT Helpdesk for your school and ask them if they allow for their e-mail addresses to be setup on a smartphone. I had a similar problem getting my school e-mail setup on my BB, and had to do the same thing. The school informed me that they do not support allow their e-mail to be setup on a mobile device.

    It's not that your BB isn't working properly, it's probably something UNC has setup to not allow it to connect to a BIS. If they do allow it, the IT Helpdesk should have instructions on how to properly get it setup. With some e-mail setups, you need to add a couple parameters to get it setup. IT would be able to help you.
    tracyh771 likes this.
    04-22-11 08:33 AM
  4. blueyestm's Avatar
    UNC is probably using exchange like we are and you have to specifically be placed on the BES for it to work right - which costs money. The students here have it forwarded to a gmail acct and then add the gmail acct to their phones.
    tracyh771 likes this.
    04-22-11 09:15 AM
  5. tracyh771's Avatar
    Thanks guys. I'll get in touch with IT, but worst case scenario I'll just create a new gmail account or something (my regular email is at Yahoo, but I don't want to forward those because it'll be all Facebook notifications taking up space haha) and have my UNC stuff forwarded to it. Thanks again!
    04-22-11 10:01 AM
  6. tracyh771's Avatar
    Okay, I tried setting it up as username @unc.edu (even though that's NOT the email address...it's username @EMAIL.unc.edu) and now it seems to be working...I don't understand why, but whatever--we'll see if it keeps it up!
    04-22-11 10:08 AM
  7. albee 1's Avatar
    The other option is to forward the edu emails to an addy that is already pushing fine to the bb. Hope the fix holds.

    Posted from my CrackBerry at wapforums.crackberry.com
    tracyh771 likes this.
    04-22-11 12:11 PM
LINK TO POST COPIED TO CLIPBOARD