1. James Richardson's Avatar
    Hi. Need a bit of help please. I have switched to a 9900 from 9780 and also switched networks. My old carrier email account has been carried over to the new device but clearly won't work. Can anyone tell me how to delete it please as I can't work it out.
    Many thanks
    James

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 01:32 PM
  2. BENZ_O's Avatar
    Have you tried deleteing ur email account on the 9900 and re-add it? Sometimes when switching is may take around 20mins to recieve email
    08-22-11 01:50 PM
  3. James Richardson's Avatar
    Within the settings that email account is not showing. However when I go to create an email I have the option to send from the old account but it clearly wont send as with the previous carrier.
    08-22-11 02:05 PM
  4. BENZ_O's Avatar
    try hitting the BB button and service books and then "send service books". Under the email set-up option.
    08-22-11 02:55 PM
  5. Danf's Avatar
    Are you going thru email account management in options to set up your new email? if the other email is associated with your device it should show up there. And you should be able to delete it from there.
    08-22-11 02:57 PM
  6. James Richardson's Avatar
    try hitting the BB button and service books and then "send service books". Under the email set-up option.
    Sorted. Thank you.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 05:23 PM
  7. albee 1's Avatar
    Was your 9780's pin ever removed from the account. If not all your email may be still trying to get to your old bb.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 06:04 PM
LINK TO POST COPIED TO CLIPBOARD