1. rocco225's Avatar
    Curve 8530 (Sprint)
    OS: 5.0.0.654


    I was having a hard time getting a specific message tone for specific people in my contacts directory. I have that problem resolved now by removing the hyphens from the 10 digit phone number.

    Now the problem is that custom alert will sound off in all profiles for that particular contact - even in "silent" and "vibrate" modes. What am I missing here? I have the custom message alert to sound in "active provile" mode in the contact message menu. I can't think of anything else I could be overlooking. Nothing worse that being in a meeting and having that stupid message alert go off while your phone is in "silent" mode.
    Last edited by rocco225; 06-01-10 at 11:15 AM.
    06-01-10 11:07 AM
  2. albee 1's Avatar
    You must have selected use as ring tone which effected all of your profiles. You need to click the profiles icon (speaker) and scroll to the bottom to edit profiles. From there you can edit every profile you have. Good luck, A.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-10 05:50 PM
  3. rocco225's Avatar
    You must have selected use as ring tone which effected all of your profiles. You need to click the profiles icon (speaker) and scroll to the bottom to edit profiles. From there you can edit every profile you have. Good luck, A.

    Posted from my CrackBerry at wapforums.crackberry.com
    Curve 8530 (Sprint)
    OS: 5.0.0.654


    Albee,

    Thanks but that's not exactly what happened. I selected a contact from my address book and hit "edit" from the pulldown menu.

    From there you can scroll down to Custom Ring Tones/Alerts." There are two options under this menu, "phone" and "messages." The "phone" menu is where you can add a custom ringer. The "Messages" option is where I entered the custom SMS message alert tone. This particular contact does in fact have a seperate ringtone and seperate sms message alert tone. In silent mode her ringer is silent as it should be, but the sms alert is still ringing when she sends me a text.

    To complicate things a little further, if you dig deeper into the "messages" sub menu, you can select from the following options, "Active Profile", "In Holster", "Out of holster", and "Always". I have it set to "Active Profile" which you would think would allow active profile to overide the custom settings and dictate how it will handle the message alert.

    A Blackberry Technical Advisor Weighed in here where he said, "The behavior of your custom ringtones is by design. Once the custom ringtones are set, they remain active and do not change if the ringtone or profile is changed. They can be silenced by switching to the All Alerts Off sound profile. The user guide below explains how it functions."

    I hardly have the wherewithall to call the tech advisor wrong but if he is correct, then what's the point of the above mentioned option to select the custom alert to play with the "active provile" ??

    I mean what would be the point of these menu options?? :

    -In holster
    -Out of holster
    -Always
    -Active profile


    I'd still like others to weigh in if I'm missing something obviouis.


    Roc
    06-01-10 08:31 PM
  4. rocco225's Avatar
    I just love it when you answer your own question. Well I got it figured out. The answer lies in the "volume" menu. Instead of assigning a volume number to the custom message alert you simply use the first volume option which is "use active profile". This will let the profile handle the volume so in vibrate mode where sms messages are supposed to vibrate - they will.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-10 02:53 AM
LINK TO POST COPIED TO CLIPBOARD