1. NeoXi360's Avatar
    Hello I was installing the 4.5 update for the Blackberry Pearl 8110 from BlackBerry.com(official website), and for some reason the USB part did something wrong. Now my BB flashes red and will NOT turn on. I tried all the guides I could find to unbrick(even this site and many more) and on the installation it will pass the first option. However, when it reaches "wait for device initialization"... it stops there. It does not show any progress in the progress bar and then it says "unable to multi-usb something". I love my BB too and I need my phone, but sadly bricked it from a BB update.

    My question is how do I fix wait for device initialization? I tried doing it without the battery and with it, but still is the same.

    Also the PIN for the bricked device is USB: UNKNOWN and I tell it to install 4.5 but does not work.

    ANY guys have an idea how to restore my phone? I'm desparate.
    05-13-09 08:39 PM
  2. NeoXi360's Avatar
    Also when I plug it in the USB port, it keeps looping...

    just plz save my BB!! Thanks guys!!
    05-13-09 08:40 PM
  3. xliderider's Avatar
    Follow the Nuked BB guide in my sig, especially the part about removing the battery in step #2.
    05-13-09 09:02 PM
  4. xliderider's Avatar
    To reload the OS you will need to download/install the OS file to your PC from the Blackberry website.

    You will also need to download and install Desktop Manager. I recommend version 4.6 without Media Manager.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-09 09:06 PM
  5. bboy2143's Avatar
    Use this. http://crackberry.com/blackberry-101...ked-blackberry It took me about 10 tries to do this. It got me really frustrated but it works like a charm Patience.
    05-13-09 10:17 PM