1. Pats_New_Blackberry's Avatar
    Hi All

    I am new to smartphones and just got a blackberry 9810 for AT&T service. I signed up for BIS, selected a username (lets say PatsBlackberry) and entered an email address I wanted it to sync to.

    Now when I go to my phone to set it up it is asking for the blackberry username, however it tells me it is an invalid email address if I just put in the username (PatsBlackberry). So I try the email address I used and it doesnt like that either. I can log into the website with my username and password but not through the blackberry, I have used 5/10 attempts.

    My question is what the heck am I missing here? I feel like a dullard.
    09-16-11 12:11 PM
  2. blueyestm's Avatar
    Login to http://att.blackberry.com and try to add the email address that way.
    09-16-11 12:35 PM
  3. Pats_New_Blackberry's Avatar
    The email addresses are added fine, its the setup of the blackberry user account on the device taht I am having problems with.

    This is what the at&t page says

    If you have not already done so, to start contact synchronization, complete the security activation on your BlackBerry device:
    1. On the Home screen, click the Setup icon and click Email Accounts or Email Settings.
    2. After you log in, the security activation starts. When security activation is complete, wireless synchronization with your device automatically begins.
    It is the login for the security activation that I cant get past.
    Last edited by Pats_New_Blackberry; 09-16-11 at 12:42 PM.
    09-16-11 12:39 PM
  4. Danf's Avatar
    Call your carrier they can give you the correct login or set you up with a new one.
    09-16-11 01:19 PM
LINK TO POST COPIED TO CLIPBOARD