1. harvrat's Avatar
    I have a Bold 9700, OS 6... I just went to edit my email settings and it prompted me to download an email setup update or something to that effect. So I did. It required a reboot. So I did. And now it hangs on startup. The splash screen comes up, the status bar moves all the way across, and it just hangs there. What on earth is going on? Anyone else had this issue? Anyone know how to fix it? This is REALLY bad timing for my first ever BB issue. Please help!!
    05-27-11 08:28 PM
  2. tbrenn's Avatar
    have you tried pulling the battery, and rebooting the device.?
    05-27-11 08:31 PM
  3. harvrat's Avatar
    Yes... multiple times... and it still does the same thing... trying to start it in safe mode right now but not sure what i'll do once I accomplish that. Even that doesn't appear to be working. Pressed the escape key while it was booting up and no go on Safe Mode either -- still hanging at the same place.
    05-27-11 08:35 PM
  4. tbrenn's Avatar
    05-27-11 08:39 PM
  5. harvrat's Avatar
    Oh dear... really? And here comes the next part -- from what I've seen they don't make that program for a Mac. *CURSES*
    05-27-11 08:45 PM
  6. harvrat's Avatar
    So, I found a PC... and it still won't work because BBSAK can't connect to my device. *sigh*
    05-27-11 09:20 PM
  7. thecoach1999's Avatar
    So, I found a PC... and it still won't work because BBSAK can't connect to my device. *sigh*
    Make sure nothing is running in the background like a music sync on the PC.
    05-27-11 09:27 PM
LINK TO POST COPIED TO CLIPBOARD