1. loveboon's Avatar
    My dad brought a 9700 on ebay last week because he wants to have the same phone as me. But after he turn on it , it is locked with password! He entered a new password and tries to disable the password feature but to no avail. So i took it and tried to use some apps like bbm, but it shows "This application has been disabled by IT Policy." So i did a little research and found out that this happened because the phone was connected to BES at a point of time. Is there anyway to remove it? I tired several ways like wiping but the password feature is still on and can't be disabled. Please help me. Thanks.
    02-11-11 08:13 PM
  2. Reed McLay's Avatar
    http://forums.crackberry.com/f3/remo...y-phone-81401/

    It can be done, but there is a serious problem. The odds are high that it is stolen property. When a BlackBerry is hosted on BES, it is usually the property of the Corporation that operates the servers, not the employee or a thief that stole it.

    The PIN number will likely be frozen making it useless for normal use.

    The best advise is to file a dispute with PayPal/Credit Card and return it to the seller. That will protect him in the event the Corporation has reported it stolen and the Singapore Police show up at his door.
    02-11-11 09:38 PM
  3. loveboon's Avatar
    i tried the above method but the phone password is 1234 . I set it myself. Whenever i wiped it , it has to re input a new password. I tried the above method with the crackutil but whenever i put in 1234 as the password , it either get wrong password or i/o 32. Ideas?
    02-11-11 10:25 PM
  4. DawgMan's Avatar
    Did the seller disclose the BES issue in the item description? If not, your best bet is to do as Reed suggests and file a dispute with PayPal, return it per their policy. There are plenty of other 9700's on eBay that you can get without this type of problem.
    02-11-11 10:37 PM
  5. loveboon's Avatar
    Is there a workaround since my dad is at work now and he left the phone at home for me to try and figure it out.
    02-11-11 10:54 PM
  6. Reed McLay's Avatar
    You may have entered 1234, but unless you held down the Right Shift, you actually entered the corresponding letters. A simpler option is to disable the password while you are working on it.
    02-11-11 10:57 PM
  7. DawgMan's Avatar
    Is there a workaround since my dad is at work now and he left the phone at home for me to try and figure it out.

    No offense, but if the device had been activated on BES there is a very very strong chance that the PIN is blocked. Having said that a "work around" is pointless because you won't be able to use it. There is nothing of benefit to be gained by continuing to bypass the password. I realize that is not the answer you want to hear, but it's the truth. Best of luck with your efforts.
    02-11-11 11:00 PM
  8. loveboon's Avatar
    I read from some other threads that says the same thing as my problem. Like they left the company but the policy is still there. And they managed to solved it. Wonder why can't i....
    02-11-11 11:18 PM
LINK TO POST COPIED TO CLIPBOARD