1. bproctorin's Avatar
    I am only seeing my emails in txt only. I tried to go to messages>options>email settings, but I don't have anything there to turn on or off html. I don't like the txt only view.

    Can anyone help me with this. I am a first time Blackberry Storm user...trying to adjust from a Palm Treo.

    Any help and or ANY tips would be greatly appreciated.
    12-20-08 05:26 PM
  2. Reed McLay's Avatar
    Welcome to CrackBerry.

    Your Storm does support HTML email if you have enabled it in Email settings.

    Messages / Options / Email Settings.

    Enable HTML Email should be set to Yes.
    12-20-08 05:31 PM
LINK TO POST COPIED TO CLIPBOARD