1. shoup26's Avatar
    I am a total wi-fi virgin. I went to wi-fi set up and then scanned for networks. The wi-fi network I was in came up with the name of the network owners and that is was WEP. I click next and since the connection is protected with a password I put in the code where it said WEP key. Then hit connect. After a brief period I was told that it couldn't obtain and IP address. I redid all the steps and double checked the password. Still the same thing. What do I do and what did I do wrong? Thanks for the help.
    01-27-10 12:38 AM
  2. pltaylor's Avatar
    WEP passwords are case sensitive. Is that a possibility?
    01-27-10 12:40 AM
  3. shoup26's Avatar
    I tried that, I was given the password in all capital letters. I even tried putting it in lowercase and switched the zeros for capital Os and vice versa.
    01-27-10 12:48 AM
  4. shoup26's Avatar
    I still can't obtain an ip address on a public WEP connection. i have read multiple solutions for this problem, but they are all for solving the problem with your home router. Is there somewhere I can read about wifi for dummies and maybe I can figure something to fix it on my own. My biggest issue is I don't really understand what anything means; IE: SSID and key#1, key# 2 etc. This my first experience with wifi. I know tough to believe but I still only have dial up in my house. (yes, there are sections in this world where there is no high speed)

    Is there any other way to obtain an ip address and why do I need it to go on wifi? Please help or point me in the right direction so I can teach myself. Thanks
    02-02-10 11:52 PM
LINK TO POST COPIED TO CLIPBOARD