1. Fletch75's Avatar
    Ok i give up whats the magical way to pair an 8350 with a windows vista laptop? My DM ios 5.0.1 and if I go to options and connection options all the bluetooth is greyed out. If i close the DM and go to control panel and click the blue tooth icon and select add nothing is found and if I clikc setting nothing opens not options..The phone is set to discovery, the laptop switch is on so i assume it auto finds as when i manually click add device nothing is found and no options to turn the laptop into discovery mode. i have updated the Toshiba Bluetooth stack driver for windows made for my sony vaio VGN-AR350E laptop and reinstalled DM manger nothing???
    03-10-10 03:58 PM
  2. Active_Matrix's Avatar
    It works for me! I paired the 8350 witin windows vista FIRST. Then i connected with DM, and everything is ok
    03-10-10 06:17 PM
  3. Fletch75's Avatar
    Can you tell me how you paired it with windows kind of a step by step as I just dont see anyway to get windows vista into discovery mode or anyhting. id appreciate it maybe Im just overlooking something.Id really appreciate it
    03-10-10 06:54 PM
  4. Active_Matrix's Avatar
    Go into the control panel and look for the bluetooth icon and double click on it. Then click add new device, and then follow the prompts. This is basically off the top of my head. Try it out and if not just reply back!
    03-10-10 07:01 PM
  5. Mr Eddie's Avatar
    Go into Control Panel ~> Device Manager look for Yellow ! information Triangles. Should be 2 present. Also under Ports open that and see how many are present. Should also be 2. See this post forums.crackberry.com/f40/bluetooth-driver-fix-windows-7-64-bit-blackberry-dtm-262776/ Read down a bit in the forum till you get to the post about having to use the Microsoft Standard Serial Over Bluetooth post. This post and the first one are the ones to follow. Let me know if you need more info.
    03-10-10 07:27 PM
  6. Fletch75's Avatar
    Mr Eddie when in my device manager I have none of the problem indicator exclamation marks anywhere for any device??In my device manager in the bluetooth section I have the following
    04-05-10 09:30 AM
  7. Mr Eddie's Avatar
    I must apologize I missed where you said you were using a Toshiba stack on the first read. You’ll need to dump that for the standard Windows drivers. Dell - Support (Thats a Dell how-to should be able to figure the Sony from that info)
    Also if I have BlueSoleil (a program that controls Bluetooth) on, the Bluetooth Connection is grayed but once I disable it the connection returns.
    04-05-10 10:29 AM
LINK TO POST COPIED TO CLIPBOARD