1. jamesgg's Avatar
    I keep getting this message when i connect my new Bold 9900 and started getting it on my curve 8330 a couple months ago. I have the newest version of desktop manager 6.1 installed on both my laptop and my PC. The strange thing is it works flawlessly on my laptop, no error messages from either phone. Just got the new Bold last week, plugged it in to PC, same error. I have done alot of reading through the forums and have tried to uninstall and re-install the desktop software 3 or 4 times. Even tried upgrading the OS on the Curve and Bold on the Laptop. Plugged it back into the PC and same problem. I cannot force the Loader.exe to start on PC when I click on it on the C:\program Files/Common Files/Research in Motion/Apploader, crashes right away. Even tired a method that outlines how delete registry entries, etc and tried that. Does anyone have any further ideas or more detailed way to un-install and re-install? Seems to be desktop manager issue as no problems with same devices on laptop.
    telserv_ca likes this.
    08-28-11 01:11 PM
  2. jonathon.94's Avatar
    Then sounds like an application error on your computer.

    Uninstall DM and then re-install

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 01:23 PM
  3. jamesgg's Avatar
    Then sounds like an application error on your computer.

    Uninstall DM and then re-install

    Posted from my CrackBerry at wapforums.crackberry.com
    I did that at least 5 times now. Is there a more detailed way to uninstall?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 05:41 PM
  4. telserv_ca's Avatar
    Same problem as above. I've reinstalled DM v6 several times, including using registry cleanup software to sweep the registry between deinstall and reinstall. Can't upgrade the device firmware, because it apparently needs this appl. loader. Computer is WinXP Home SP3 with current updates. No idea why the problem suddenly occured. I haven't changed anything on my BlackBerry configuration recently.
    09-01-11 10:50 AM
  5. kla30534's Avatar
    I've been experiencing the same problem, as well. I've uninstalled/reinstalled DM at least a half a dozen times and am still getting the error. It first started when I upgraded to the newest version of DM for my Bold 9700 and has persisted since upgrading my phone to the Bold 9900. I've literally spent hours searching the forums trying to find resolution but nothing has worked. I even did a system reformat thinking that might fix things.

    I'm not as technical as most others on here, but from what I'm understanding, it seems to be an issue with the version of the apploader.exe file that is causing all the frustration. There are other opinions suggesting the issue is a result of the type of USB/controller on our PCs/laptops in combo with the apploader.exe. Bottom line, it is as frustrating as all get up, and as far as I've found, the problem only exists with the newer DM and you cannot rollback to a previous version. Or if you can, I haven't been successful in locating where to download from.

    If anyone has any suggestions, please let me know. I've tried everything else, what could a few more hours wasted on this hurt?
    09-16-11 12:18 PM
  6. joeye333's Avatar
    Same exact issues with me too.
    09-16-11 02:29 PM
  7. telserv_ca's Avatar
    Good News. After almost a year of being unable to load things to my Blackberry, RIM HAS FIGURED OUT THIS IS STILL A PROBLEM. See KB12487 (Feb-2012) for details.

    The bad news is that they have no idea if or when they can fix it. The workaround they propose doesn't work either, so don't bother trying it.
    02-22-12 03:39 PM
  8. telserv_ca's Avatar
    In desperation, I finally followed the instructions to delete Desktop Manager from all my computers, and then deleted the software from my Bold 9700. A complete rebuild of both systems left me with one of two working computers.

    The good news is that with Desktop Manager 6.1 and BlackBerry 9700 6.0 Bundle 2718, I am now able to load apps onto my BB from one of two computers. The bad news is that being able to do that from BlackBerry app world, only lasted for an hour or so, until app world insisted on updating the upload app. That's when I lost the ability to use app world (again). Reinstalling the working upload app didn't solve the problem.

    The second computer still has the usual error message, regardless of what software I put on it. This has been ongoing since the upgrade from Desktop Manager 6.0. It can still sync with MS Outlook, so that's what it is being used for.
    03-27-12 10:12 AM
  9. kbz1960's Avatar
    Do you all have the netframeworks installed from Windows? The whatever redistributed (can't think of the name) runtime installed?
    03-27-12 10:24 AM
  10. telserv_ca's Avatar
    Hi kbz1960;

    I checked the two machines, and the working unit has the following MS .Net Frameworks
    1.1, 2.0 sp2, 3.0 sp2, 3.5 sp1, 4 Client, 4 Extended. The failing PC is missing 1.1 and 4 Extended.

    Should I be visiting the Microsoft website to find and install these items?

    Thanks,
    03-28-12 01:24 PM
  11. kbz1960's Avatar
    Yes that is where you will them but they will be in custom updates or whatever it is called. Not sure it will help but worth a shot.
    03-28-12 01:38 PM
  12. telserv_ca's Avatar
    Unfortunately, the addition of the .NET frameworks 1.1 and 4 Enhanced, and every other .NET framework I could find, did not resolve the problem. Oh well, it was worth a try.
    03-29-12 12:25 PM
  13. kbz1960's Avatar
    I would suggest uninstalling dm. Download and run ccleaner, both the file and registry cleaner, please have it backup the registry when it asks. Reboot your computer. Download dm again and install it. Reboot.
    03-29-12 12:51 PM
  14. telserv_ca's Avatar
    Already tried that, with no luck.

    Given yesterday's RIM announcement, we consumer users are finished. I've already wasted enough time on this Blackberry, and I'll be working towards an Apple IPhone next.
    03-30-12 06:40 AM
LINK TO POST COPIED TO CLIPBOARD