1. manidiburro's Avatar
    hi all..
    sorry for my english
    i copy there my diagnostic.. i have the BIS but the wifi of my home connection stay grey.. i can connect my blackberry to all other internet-wifi-connection that i had tested (school, home of my friends)..
    if i go in "manage connection" and deflag "mobile network" i can't use the browser

    Wi-Fi
    Profilo corrente: default
    SSID: default
    Indirizzo MAC AP: 00:18:E7:4A:56:86
    Tipo protezione: Chiave PSK
    Associazione: Operazione riuscita
    Autenticazione Operazione riuscita
    Indirizzo IP locale: 192.168.1.110
    Livello: -85 dBm
    Velocit connessione dati: 54 Mbps
    Stato: Rete acquisita
    Motivo autenticazione non riuscita:
    Tipo di rete 802.11b/g
    Canale di rete: 6
    Cifratura pairwise: TKIP
    Cifratura gruppo: TKIP
    Indirizzo gateway: 192.168.1.1
    DHCP: Operazione riuscita
    DNS primario: 192.168.1.1
    DNS secondario: 0.0.0.0
    Suffisso DNS:
    Subnet mask: 255.255.255.0
    Suffisso dominio server:
    Certificato: Non applicabile
    Token software: Non applicabile
    Codice hotspot:
    Messaggio hotspot: Non applicabile
    Stato hotspot: Non applicabile

    VPN
    Profilo corrente:
    Indirizzo Concentrator:
    Contatto: N/D
    Autenticazione: N/D
    IP dispositivo protetto:
    Stato: Profilo VPN non trovato.
    Soluzione Concentrator: N/D
    IP Concentrator:
    DNS primario:
    DNS secondario:
    Suffisso DNS:
    Subnet mask protetta:
    Nuovo tentativo:
    Durata sessione:
    Accedi di nuovo a:
    Tentativi di accesso falliti: 0
    Certificato: Non applicabile
    Token software:

    Infrastruttura BlackBerry
    Indirizzo utilizzato: //193.109.81.88:443
    IP utilizzato:
    Connessione in corso: Tentativo in corso
    Router di autenticazione: N/D
    Server di autenticazione: N/D
    Ultimo contatto a:
    09-30-10 01:07 PM
  2. harrymartine's Avatar
    Hey I read your post and I think the problem is from not your side it may be in then wifi hot spot because at some place they give then permission to connect or use firewall application so I think that is way you faced problem.
    10-01-10 06:42 AM
  3. manidiburro's Avatar
    Hey I read your post and I think the problem is from not your side it may be in then wifi hot spot because at some place they give then permission to connect or use firewall application so I think that is way you faced problem.
    Thank you for your reply.. And so what you think I can do for use my wifi connection?
    Maybe disable the firewall of my router and try if it work?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-10 11:07 AM
  4. manidiburro's Avatar
    no one can help me?
    10-07-10 10:26 AM
  5. 7scarabs's Avatar
    When you go into the "Manage Connections" menu to try to set up the connection to your home wi-fi, if you select the "Scan for Networks" option, does your phone detect, or "see," the home wi-fi network?

    What kind of router do you use? Some will require that you use the other options, such as manual setup or push-button setup.

    Since you said that your phone picked up the connections OK at other places, I'm thinking there has to be something in your router setup that is causing it not to be available to connect to your phone.
    10-11-10 01:01 AM
LINK TO POST COPIED TO CLIPBOARD