1. DM6156's Avatar
    so i've been reading that with the upgrade to 4.5 many people are able to use the GPS with the integrated BB Maps software.

    I upgraded to 4.5.0.101 and still did not get the GPS to work.

    I just upgraded to 4.5.0.135 and when i went to options > advanced options > GPS I received a messaging stating something along the lines of that my device has been remotely disabled.

    Is this a verizon thing or a policy setting on the enterprise server?

    I spoke to my BES admins briefly and they do not think it's a policy issue. If this is a BES policy issue can someone tell me what needs to be done to enable GPS so I can pass the info on to my admins?

    Thanks in advance

    - Dan M
    04-14-09 11:35 AM
  2. mslpilt's Avatar
    I know when I upgraded to 4.5.0.138 my 8830 GPS now works with BB maps on Verizon. Try upgrading again.
    04-14-09 12:05 PM
  3. DM6156's Avatar
    are you using an enterprise server or stand alone?

    I have upgraded to 2 versions of 4.5, neither allow the GPS to work.

    -Dan M
    04-14-09 12:12 PM
  4. MegaloMegaloDon's Avatar
    Make sure you have Location On set for GPS in Options-Advanced Options-GPS.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-09 12:26 PM
  5. DM6156's Avatar
    Make sure you have Location On set for GPS in Options-Advanced Options-GPS.

    Posted from my CrackBerry at wapforums.crackberry.com
    When i went to options > advances options> gps, that's when I got the popup stating that the device was remotely disabled for location tracking.

    Is that message from the enterprise server or from verizon? If it's from the enterprise server, then my admins do not know how to enable it. If it's from verzion, I will call them.

    - Dan M
    04-14-09 12:44 PM
  6. DM6156's Avatar
    I had my admin's remove me from the enterprise server. I pulled the battery and rebooted. I went to options > advanced options > GPS and did NOT get the pop up.

    I went outside of the office and was able to acquire a GPS signal and it found my location.

    This tells me the issue is with the enterprise server. Does anyone know what the option is to enable GPS on the enterprise server?

    - Dan M
    04-14-09 01:10 PM
  7. MegaloMegaloDon's Avatar
    Sounds like a policy. Have your admin check to policy you are on. Should be default unless he created a new one. If he did he should know what changes are in the new policy.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-09 01:13 PM
  8. DM6156's Avatar
    Sounds like a policy. Have your admin check to policy you are on. Should be default unless he created a new one. If he did he should know what changes are in the new policy.

    Posted from my CrackBerry at wapforums.crackberry.com
    that's just it, they don't know what about the policy they need to change.

    - Dan M
    04-14-09 03:21 PM
  9. MegaloMegaloDon's Avatar
    that's just it, they don't know what about the policy they need to change.

    - Dan M
    They should be able to log onto BES and pull up your device. From there they can see what policies are in effect for your device.
    04-14-09 05:11 PM
  10. MegaloMegaloDon's Avatar
    I'm on Verizon and have no issues with GPS. I'm running 4.5.0.135 and an on BES. I checked and their is a policy that has to do with Location. Just have them assign you the default policy. If it still happens they need to go through the default policy and see what they have enabled. Hopefully they didn't muck up the default policy and left it alone and assigned you a new policy.
    04-14-09 05:21 PM
  11. DM6156's Avatar
    They assigned me the default policy. Still didn't work. Other users using the current policy or the default policy are able to access their GPS. however, they are not using the 8830 WE nor are they on Verizon (not many people care to use the GPS - One of the admins uses his GPS when he travels).

    It's something specific to the 8830, verizon and enterprise server combined.

    very odd indeed.

    - Dan M
    04-14-09 06:59 PM
  12. MegaloMegaloDon's Avatar
    Sorry, I got nothing for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-09 09:40 PM
  13. snison's Avatar
    Wipe the device and reset the device policy using the pool.bin method.
    04-15-09 12:50 AM
  14. DM6156's Avatar
    wiped device using options > security options > general settings > blackberry menu key > wipe handheld

    I had to have my work email so I activated the enterprise. GPS worked until I registered with the enterprise server.

    I'm not sure what you mean by the pool.bin method.

    - Dan M
    Last edited by DM6156; 04-15-09 at 09:30 AM.
    04-15-09 09:06 AM
LINK TO POST COPIED TO CLIPBOARD