1. pelican3311's Avatar
    Hi. I'd only used my AT&T Navigator Service once since purchasing the Torch 2 months ago, & didn't have any problems (to be fair - I only used it for a few mins). But recently I took a more extensive trip & wanted to use the service to navigate easily.

    Several times during the trip, I would get a Red GPS sign with an "X" in the service (& thus the service would not work). I tried everything, I tried turning off the Bluetooth settings & restarting them (b/c I've not found where there is a "refresh" for the GPS signal in the Torch). I tried pulling the battery. Nothing worked to restore it. Oddly enough, if I randomly made a call while trying to access the service, it would restore - or at least that's how it began working the last time. Lol, go figure. The problem seemed to occur after either: a) a bberry automatic update that was sent to me or b) I connected a Motorola earpiece I'd not used before. However, during the issues, I even disconnected the earpiece & put it somewhere the signal could not be picked up, refreshed the Bluetooth settings, but the GPS still would not work.

    Any ideas would be helpful. Obviously the ATT Nav service @ $10/month is no good to me if it's going to work haphazardly due to a bum GPS signal.

    Thanks.
    10-31-10 01:46 PM
  2. shansmi's Avatar
    Depends on your trip. There are many GPS tools like signal location utility and GPS tool. Both are free and show a great deal about the GPS and network. They each have the ability to refresh your location. Keep in mind, the GPS is of course GPS but the maps are downloaded over the cell or wifi network. If on 3g, it should be fast but if on EDGE, it will be tremendously slower.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-10 01:55 PM
  3. Goldfinch's Avatar
    I relied on the AT&T Nav program heavily the last two weeks while driving on business trips. There were several times when the program informed me that I was either out of cell phone or GPS service, but service would restore a few miles down the road. Did the program inform you that you were out of range when it dropped or having trouble locating signal? I have also had problems with the program when in a downtown area and could not get GPS clear signal
    10-31-10 01:59 PM
  4. pelican3311's Avatar
    I was in downtown Dallas - 3g. The funny thing was, it worked fine on the way in to town (after I had some trouble getting it started about an hour out). But in the same location on the way home, it did not work at all. Randomly, I would have the same problem anywhere I went in town. It wouldn't even find the route.

    The only notification I received was when it was trying to load the route. Once it finished that process it said "unable to get route - no GPS signal" or "GPS not available"... or something to that effect (I forget the exact wording). But again, I NEVER had a problem w/ this service or the GPS signal w/ my Curve 8310 - in the exact same area of travel. Nor did I with the Torch once I finally got GPS out of the red mode. In fact, @ one point I was parked (until I could get it working) - one minute it did not work, then I was on the phone w/ AT&T, & it miraculously started working when I navigated out from the call screen & went over to AT&T Navigator to read her the menu. She could not even explain it. It was like making the call had released it.

    My gut feeling is that a setting or quirk or confict is blocking the signal, or maybe not even the signal, just the "gps" within the phone. I can pull it up now, the red symbol is on. The difference between now & last week is that once I ask for the route, it goes through w/ the route & changes to white (working) in the process.

    It's like it automatically shuts off (b/c it's red before I even request the use) & has to be activated or something, only sometimes, activating it causes you to jump through any number of undetermined hoops - any of which may work the 1st time, but none of which may work a 2nd time. Very strange - it would be much easier to pinpoint if there was a GPS refresh menu item - @ least then I would know it was phone related or signal related. After you get it going, it works for the duration of the trip... but if you ever get out of the trip - the same problem reoccurs upon entering either the same trip or a new trip, until you find the random magical hoops to get it going again.

    Thanks, I will try those other utilities, but I just feel like something is amiss other than the signal.
    10-31-10 04:03 PM
LINK TO POST COPIED TO CLIPBOARD