04-29-09 10:40 AM
53 123
tools
  1. kristijan_kajic's Avatar
    While it is GPS I believe it still uses data. THerefore you need a data plan. I think your respose with message you are getting sums up the problem.

    I also believe that google maps uses tower trianglation to locate you. This is why you need the data
    what do you mean,data plan,.... the whole time i think you are saying something like a interent connection plan or something... i have access to the web over the bb.. i have a "data plan", some 50 mbs of usage.. IF THAT IS WHAT YOU MEAN WITH DATA PLAN!... also the bb i have is payed upfront.. its locked to the service provider but that doesnt bother me, the only thing i will want to do on it is to be able to disable the firewall .. theres a lil lock beside it and its on enable... but back to the pont ... i did the test and it cought 6 satelites and got my location, went back to the gps setts and refreshed location.. all worked fine but then when i started google maps again ... same thing.. cant conect ... why!! damnit .. when you buy a car gps, you pay for it and get the maps and you dont pay no data plan.. its inclucded! same thing should be for the BB.. you bought a GPS unit.. now use it. it has the receaver inside.. whats the big deal!
    04-26-09 02:47 AM
  2. kristijan_kajic's Avatar
    and this would be me again... so no answer from anyone.. what exactly is a data plan... could someone explain that to me a lil more in detail...my guess is it has nothing to do with being able to browse the net and so on from the bb.... if this question is in the wrong forum sorry...
    04-26-09 11:23 AM
  3. kristijan_kajic's Avatar
    im giving up... im gonna go get me a data plan...
    04-27-09 06:49 AM
  4. ezflip's Avatar
    ok, I just found this thread.

    Have had my BB 8330 for two days and cannot get my GPS to work. I have tried everything on this thread from making sure location is on, to the typing "test" and trying to run that test. (it failed to find any sats)

    I have a unlimited data plan from Alltel. Nothing seems to work. Also, when I tried to download BB maps, from the bb website, it asks for some my address and stuff like that, but it locks up on the "country" input box. Can't seem to get passed that either. Is there any other place I can go to download that? Is there a free GPS app with voice turn by turn directions and what not?
    04-27-09 09:10 AM
  5. Motorcycle Mama's Avatar
    What OS version is on the device? Options > About and read the third line.

    You should already have BBMaps on the device. You shouldn't have to download them.
    04-27-09 10:19 AM
  6. kristijan_kajic's Avatar
    Hellooo world, so yea just to thank everyone that tried to answer my questions in this post, I have learned a lot!! I got a data plan today, andeverything works now! My BB is just 10000 times cooler to me now! Sweeeet

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-09 11:30 AM
  7. ezflip's Avatar
    What OS version is on the device? Options > About and read the third line.

    You should already have BBMaps on the device. You shouldn't have to download them.
    My os version is .127

    Also, for some reason, I do not have BB maps. I checked in the application loader with my BB connected to my pc and it was not there either. ?????
    04-27-09 12:05 PM
  8. Motorcycle Mama's Avatar
    You need to update to version 4.5.0.131. This should solve both issues.

    http://forums.crackberry.com/f52/new...nguage-152163/
    04-27-09 07:43 PM
  9. ezflip's Avatar
    Actually trying that right now. Will post with results.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-09 07:48 PM
  10. ezflip's Avatar
    any other site to download .131 from? The blackberry site keeps crapping out on me. I have tried to download it like 5 times and it gets between 65 - 90% and quits, then the site is down for a few minutes before I can try again.
    04-27-09 08:25 PM
  11. Motorcycle Mama's Avatar
    Nope. That's the site. Their servers are slow. Just keep trying.
    04-27-09 08:51 PM
  12. ezflip's Avatar
    finally got it downloaded. But cannot load it to the phone. shows up in apploader as an option, but when I check it and press next, it just says "no software update is required for your device"

    any thoughts?
    04-27-09 10:32 PM
  13. Motorcycle Mama's Avatar
    Did you delete the vendor.xml file as indicated in the instructions?

    Also, try running the loader.exe file in the directory where the vendor.xml file is located.
    04-28-09 06:20 AM
  14. ezflip's Avatar
    Yes, tried both of those things. I even downgraded to .87 (that was what was on the phone when I got it.) Then tried to use the loader.exe in that directory, and it just loaded .127 again.

    ???????
    04-28-09 07:19 AM
  15. cschalk's Avatar
    Ok. First, I don't think you need a data plan to use GPS.. you shouldn't at least because access to GPS was made available to the public by an Executive Order of Pres. Reagan after a US commercial jet was shot down in the 80s. GPS is free.

    I can confirm this locally. I pulled the batt and ran the gps test (as suggested by azmansell) and the bb pulled my gps coordinates. I mentioned in the first post of this thread that I don't have the data plan and still don't, but I successfully pulled my coordinates in the GPS test menu.

    This narrows down my problem to the software I am using. Apparently something is horked in the Mobile GMaps app, so I'll just have to find another gps software to use. Thanks guys!
    04-28-09 07:40 AM
  16. frontal_lobe's Avatar
    This narrows down my problem to the software I am using. Apparently something is horked in the Mobile GMaps app, so I'll just have to find another gps software to use. Thanks guys!
    I was talking to someone at work the other day and what they said they did to get their GPS working was to remove BB Maps and use Google Maps for Mobile and this worked for them, but YMMV...
    04-28-09 08:08 AM
  17. ezflip's Avatar
    From what I understand, Google maps does not actually use GPS. It uses tower triangulation. Which is why it can only get you within 1900-3900 meters of your actual location. Google maps works fine on my phone b/c of that reason. But if I go into options>status>type "test" then run the GPS test, it fails every time. If I run bb maps, it cannot connect to any satellites. Same if I use Nav4all or the speedometer app.
    04-28-09 08:14 AM
  18. ezflip's Avatar
    According to Alltel tech support, I have to pay for the telnav app to unlock the gps chip. Is that true? Is there a way around this?
    04-28-09 09:02 AM
  19. HouseApe's Avatar
    Why dont you guys go to the GPS Fix thread.
    http://forums.crackberry.com/f41/rea...9/#post2103446
    04-28-09 09:30 AM
  20. ezflip's Avatar
    Thank you houseApe! I actually found that very thread about 10 minutes before you posted it. But thank you for helping, everyone (especially motorcycle mama. Thank you!) I finally got it working. Only took 3 days haha.
    Last edited by ezflip; 04-28-09 at 10:27 AM.
    04-28-09 10:24 AM
  21. TheFerret45's Avatar
    My phone does not pass the GPS test but when I use BB Maps it finds me almost instantly. I've also had some problems using apps that use GPS liek a golf app. Do I need to pay for the VZ Navigator for Verizon in order for my GPS to work all the time?
    04-28-09 12:38 PM
  22. altournoux's Avatar
    did not work for me!
    04-29-09 12:34 AM
  23. altournoux's Avatar
    did it work for any one?
    04-29-09 12:35 AM
  24. altournoux's Avatar
    Is there other 8310 users with that pb?
    04-29-09 12:36 AM
  25. altournoux's Avatar
    this thing is annoying me!
    04-29-09 12:36 AM
53 123
LINK TO POST COPIED TO CLIPBOARD