1. dennyd548's Avatar
    I have tried to turn on GPS by going to Options....Advanced...GPS when there, the only options I show for Data Source are NONE and two of my blue tooth devices....Denny and Motorola HS820 headset....neither of these are correct.

    In addition to the application, do I need external device (service) for GPS on the 8310? I have google maps and Telnav loaded as applications.

    Thanks
    07-30-08 10:40 AM
  2. tp_cracker's Avatar
    Should have an option that says Device GPS. If not maybe you have an 8300 or 8320?
    07-30-08 12:53 PM
  3. dennyd548's Avatar
    Should have an option that says Device GPS. If not maybe you have an 8300 or 8320?
    Nope...I do have an 8310 and it does not have the Device GPS option. How would I get this option? Would wiping clean and downloading OS again work? If I upgraded to 4.5 OS think that would help? To be clear... when I go to Options...then Advanced Options...GPS is listed...when I click on GPS under advanced options, I do not get the Device GPS...only what I listed above.
    Last edited by dennyd548; 07-30-08 at 03:57 PM. Reason: clarification
    07-30-08 03:55 PM
  4. jeffh's Avatar
    Try rebooting your device before trying more radical solutions: Alt-R.Shft-Del and see what happens. If that doesn't restore it, pull your battery for 30 seconds or so with the power on. Let us know if either helps.
    07-30-08 11:22 PM
  5. Bformwalt's Avatar
    Have you tried to click on the Menu button and "Refresh GPS" while in the Options>Advanced>GPS submenu?
    07-30-08 11:35 PM
LINK TO POST COPIED TO CLIPBOARD