1. sieberi's Avatar
    I have downloaded Google Voice on both my BlackBerry Torch and iPhone. It works fine on my iPhone but when I downloaded the application on my BlackBerry, I am asked to sign in my username (my gmail address) and password. When I sign in I get this error message verbatim... [COLOR="Black"]Not subscribed to Google Voice. Please check your account settings.How do I troubleshoot this? Please reply to dobra.dyen@gmail.com
    02-02-11 05:03 PM
  2. trucky's Avatar
    I would delete the app, pull the battery, and re-install it.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 07:26 PM
  3. sieberi's Avatar
    I would delete the app, pull the battery, and re-install it.

    Posted from my CrackBerry at wapforums.crackberry.com

    Tried that and it didn't work.
    02-02-11 09:58 PM
  4. bestbundledeal's Avatar
    hi Seiberi ..iam also facing problem with google voice.
    02-03-11 01:46 AM
  5. movi3king's Avatar
    There may be an issue with the permission settings.
    Check to make sure
    Go to: Options --> Applications -->browse to google voice -->Hit menu --> edit permissions.
    Make sure all of these are set to ALLOW.

    Please post back your results.
    02-03-11 04:28 PM
  6. sieberi's Avatar
    Tried that and it didn't work. I am going to uninstall and reinstall and adit permissions at the same time.
    02-05-11 12:26 PM
  7. shrewsburysq's Avatar
    I think you may have to set it up through your gmail account on your PC.
    02-05-11 12:32 PM
  8. sieberi's Avatar
    I tried that too. Edited all permissions to allow. Any other suggestions? I just wish I can save on carrier charges wish Wifi around.
    02-05-11 12:50 PM
  9. shrewsburysq's Avatar
    I am looking at my account and it looks like it will only work on one phone number at a time. You might have to set up a different Gmail voice account for your BB.
    02-05-11 12:58 PM
  10. sieberi's Avatar
    I am not going to rest until this is fixed. I checked my account and there is no phone number listed. I also have it working on my iPhone but not by BlackBerry. What do you suggest?
    02-05-11 01:08 PM
  11. shrewsburysq's Avatar
    When i set up google voice accounts, it gives me a number to call from the cell phone to activate it. How did you activate it on your iphone?
    02-05-11 01:16 PM
  12. sieberi's Avatar
    I didn't. It just works. I downloaded an app. compatible with Google Voice and it worked.
    02-05-11 01:21 PM
  13. shrewsburysq's Avatar
    If you log in to your voice mail account on your PC and go to the help section, you might find the answer there.
    02-05-11 01:32 PM
  14. movi3king's Avatar
    I didn't. It just works. I downloaded an app. compatible with Google Voice and it worked.
    If it were my guess id say rt here is your problem.
    you have to activate the phone to work with google voice.

    Basically go into your google voice from your pc --> click on settings --> voice settings.
    If you see the number you are trying to forward calls to DELETE IT.
    Then re add the number and confirm it by letting google voice call you and you entering the 2 digit code it tells you to.
    Once that is successful you should be able to receive calls etc.
    (common sense: Make sure the cell number you are trying to forward to is check marked as to forward all calls)
    you may want to hit edit as well (under the number) to see if there and options that you can customize. But i dont think that there is...

    Best of luck
    Please post back if this helped resolve your issue.
    02-06-11 03:12 AM
LINK TO POST COPIED TO CLIPBOARD