1. cmccullough's Avatar
    Hello,

    I'm currently using a personal Gmail account and then a Google Apps account for my consulting work. I'm trying to sync my personal Gmail calendar and Google Apps calendar with my BB calendar. When I sync the calendars, it appears to sync both calendars but for my Google Apps calendar, it only shows "busy" and doesn't show the actual event info that is scheduled. I know that it's probably the way I have this set up but I'm just not sure where to go to fix the issue. What I would like it to do is have the events for both calendars show and not just my personal Gmail account.

    I hope I didn't just confuse everyone.

    Thanks for the help!
    02-11-10 07:17 AM
  2. Oneshortsleeve's Avatar
    Have you tried sharing the calendars through Google?

    I have the same scenario as you (personal Gmail and Google Apps account). I shared the calendars with each other online. Once that it is done, Google Sync should automatically find both calendars on that account and have you put a check by which ones to include in the sync.

    If they don't show up, try signing out of Google Sync and signing back in. Be careful when doing this because it will delete all synced appointments on your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-10 07:28 AM
  3. cmccullough's Avatar
    Hi,

    Thanks for the reply. Yes, they are both shared with each other and both show up on my BB when I run Google Sync. The difference between the two is that the personal gmail account will show the name and text of the scheduled event on the BB. The Google Apps account will show after I sync but only shows "busy" and nothing else. I would like it to show the same as the personal gmail account.

    Thanks, again, for the reply and help!
    02-11-10 07:35 AM
  4. cmccullough's Avatar
    I tried removing Google Sync and then did a reinstall. That didn't appear to resolve the issue. It must be something from within Gmail and Google Apps but I have no idea what that would be.
    02-11-10 01:25 PM
  5. dpweber74's Avatar
    This is to do with the settings in the google apps domain. Go to manage the domain and click on calendar. Under sharing options you may well see it says 'Only free/busy information (hide details). You need to change this to one of the other settings. Then once this is done reset you google apps caledar to be shared to your own google calendar and they will come through ok.
    02-13-10 05:59 PM
LINK TO POST COPIED TO CLIPBOARD