1. vicious09's Avatar
    Hi All,

    sorry if this has been answered but i did a forum search and have not found a solution.

    I have a 8130 on the telus unlimited data plan, and when i try to download google maps from the mobile download page i get the following error:

    HTTP: Error 403: Forbidden
    You are not authorized to view this page please try loading a different page.

    I have tried many times but cannot seem to figure it out.

    Any help would be appreciated.
    01-06-08 01:13 PM
  2. yogi's Avatar
    I don't know if you have the link for google. Go at: Google Maps. Or try Blackberry maps at: BlackBerry - BlackBerry Maps.
    01-06-08 01:22 PM
  3. vicious09's Avatar
    Yea thats the link i was using for google. i should mention i get this message when browsing from the 8130 not from pc.

    I already have black berry maps (pre-installed), i just want google maps cause i figure its better.
    01-06-08 01:26 PM
  4. vicious09's Avatar
    somebody must have google maps installed on their 8130? anybody?
    01-06-08 02:34 PM
  5. vicious09's Avatar
    never mind i figured it out myself. I got the link through the bb web browser and removed all the crap at the end of the link. Bacically removed everything after the .jad

    Turns out it must have been something in the link preventing me from accessing it, cause after i did the trim and hit enter the link worked and i got to download it.
    01-06-08 03:01 PM
  6. Krogsy's Avatar
    Hi. I'm having the same issue on my pearl 8130 trying to download google maps through telus. I have unlimited data package and so far I have not been able to figure it out. Please help.
    02-25-09 03:31 PM
  7. soft_diesel's Avatar
    me too same problem
    02-26-09 08:54 AM
  8. sarahstaar0208's Avatar
    I'm having the same issue on my 8130 anybody have a fix yet.
    02-27-09 12:18 PM
  9. yyzperson's Avatar
    I don't know if this will help, but make sure you are accessing the link using the blackberry browser, not the wap browser (check by going into the browser options before you click the link).
    03-10-09 10:16 AM
  10. Iliyana's Avatar
    BB maps work? My GPS wouldn't work on my pearl with Telus until I applied the fix found on the board...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 07:36 AM
  11. noondoggle12's Avatar
    it has to be from the blackberry browser. previous post was correct.
    03-30-09 10:45 PM