1. raygunpk's Avatar
    I downloaded the google maps application from the website and loaded it on, which was the 2.0.0 version. I went on Opera to do an OTA install because 2.0.3 was out, and after it finished I keep getting errors when I try to open it.

    The icon itself looks like a Windows promp, and I get this error when I try to open:

    Error starting gmaps $2d203$2dm2_L1:
    Module 'gmaps$2d203
    $2dm2_L1' has
    verification error 1085
    at offset 5e8b

    How do I get it working?

    Thank you
    03-15-08 01:18 AM
  2. sunkast's Avatar
    Don't use Opera Mini for OTA downloads. Use the BB Browser, and make sure that the emulation mode is set to BlackBerry in Options > Browser Config.
    03-15-08 01:36 AM
  3. raygunpk's Avatar
    That worked, thank you!
    03-15-08 02:07 AM
  4. raygunpk's Avatar
    Okay I have another question, when I'm in the Application Loader and I'm trying to add something, it lists Google Maps there and the Action is set to Downgrade (to 2.0.0). If I uncheck it, it will say Remove.
    How can I do nothing?
    03-15-08 04:59 AM
  5. sunkast's Avatar
    Not sure, but I would leave it checked.
    03-15-08 12:48 PM
  6. Sanmeet's Avatar
    im also having probs with google mapps, just dloaded it my 8310, first time i tried to open it, it froze, now everytime i select the icon nothing happens, the icon is there , but when clicked on nothing at all happens.
    03-15-08 01:22 PM
  7. sunkast's Avatar
    Sanmeet, did you follow the advice I gave above? You may have inadvertently downloaded the wrong version if you don't have emulation mode set to BB.
    03-15-08 01:25 PM
  8. GRCosta's Avatar
    What if I dont have the option of another emulations??

    I unlocked my AT&T curve, and It seems I lost all my settings about web browser... the native browser does not open (says no service entries), but i can use a gprs account and Opera...

    What can I do?
    05-16-08 01:07 PM
  9. yogi's Avatar
    Thanks SUNKAST for the information.
    05-17-08 06:26 AM