1. bmc1979's Avatar
    I have tried and tried but can't download Google maps without getting a HTTP 403 error. I did a quick search and found somewhere that it helps if you switch your browser to "Internet Browser", then make sure everything is checked and the emulation is set to Blackberry. After doing that, I still got the error. I'm a noob when it comes to BB so any help with this would be appreciated. Thanks.
    09-22-08 10:06 AM
  2. bmc1979's Avatar

    After messing around a bit more I FINALLY got it to download after having it drive me crazy all weekend. Figured out that when I went to "Go To.." to type in the address it would revert to my Telus WAP browser (even though my default was set to Internet Browser). Just changed that and it worked. I feel very proud right now...not that any of you probably care!
    09-22-08 12:37 PM
  3. avt123's Avatar
    Lol. Happy you figured it out.
    09-22-08 01:23 PM
  4. Carpius's Avatar
    Even with Internet Browser selected. Except I get error: 503.

    I have managed to get the promised link on my handheld from google. But that just takes me to a screen that says "Visit Now" (or something like that) and from tere to a google search screen that askes "what" and "where".

    I'm sure I'm doing something totally goofy. What is it?
    09-22-08 02:18 PM