1. jinxednuance's Avatar
    I am not sure what's going on. Almost everyday, when I click on Google Maps, as soon as it opens I get the same error "Error restart App".

    I have Latitude signed in, but I am wondering if anyone had the same error and what is a solution?

    Thanks!
    04-30-11 05:54 PM
  2. dictoresno's Avatar
    ive seen that error once or twice. a simple app reinstall or battery pull will most likely resolve that issue. if not, we can go from there.
    04-30-11 08:54 PM
  3. jinxednuance's Avatar
    I tried. Neither work.

    I am not sure what triggers this error. It could be up to two or three days, or could be simply a mere few hours.

    It has been happening with different OSes.
    04-30-11 11:56 PM
  4. dictoresno's Avatar
    have you deleted and reinstalled the app or just reinstalled over the old one?
    05-01-11 12:22 AM
  5. jinxednuance's Avatar
    Just reinstalled. I shall delete + reinstall and will let you know if that continues.

    Thank you
    05-01-11 05:08 AM
  6. dictoresno's Avatar
    my friend experienced issues with his BBM application one day. i tried reinstalling over and over itself and the problem was never resolved. i had to completely delete and reinstall the app to get it to work. this is why i told you to do that. instead of overwriting modules, they are completely deleted and fresh ones are installed.
    05-01-11 05:38 AM
  7. jinxednuance's Avatar
    Ok, appreciate it. Let's see how that goes.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-11 07:03 AM
  8. hispanola's Avatar
    I am not sure what's going on. Almost everyday, when I click on Google Maps, as soon as it opens I get the same error "Error restart App".

    I have Latitude signed in, but I am wondering if anyone had the same error and what is a solution?

    Thanks!
    I've been having the same EXACT issue. Very weird. It never occurred before. Please let me know if you determine a way to resolve.
    05-03-11 06:48 AM
  9. jinxednuance's Avatar
    Actually, after following the recommendation of completely deleting it and reinstalling it back, the error occurred once again.

    If I am not mistaken this error started happening when I updated Google Maps months ago. But I cannot confirm because I am not too sure.
    05-03-11 06:56 AM
LINK TO POST COPIED TO CLIPBOARD