1. ric1984's Avatar
    Hi all
    New BB user here moved over from iphone yesterday. Loving my new torch but one problem! I have seen several threads covering this but tried all I can to no avail.

    I have installed google sync and sync'd all info in calendar now it has duplicated sevral appointments and I wondered how I stop this. I have tried what I can but I am really new please someone help me!
    07-10-11 05:09 PM
  2. belfastdispatcher's Avatar
    You don't need to install google sync, when you set you're setting up your gmail on your torch you will see 3 options to sync, calendar, contacts and deleted items, tick all boxes.

    Edit- I would suggest wiping your torch and starting fresh but don't install google sync, just use the native gmail sync

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by belfastdispatcher; 07-10-11 at 05:44 PM.
    07-10-11 05:42 PM
  3. eBud's Avatar
    There's a page within Google setup that asks if you want to delete duplicate entries/items. This will straighten it out for you...good luck.
    07-10-11 05:46 PM
  4. dosto's Avatar
    I'm aware of the option suggested by "belfastdispatcher", but I have found that, for me, the best (least buggy) option is to use Google Sync. I use Google Apps (paid version) for my law practice. I sync my Google Calendar and Google Contacts via Google Sync. Like belfast said, make sure you're not double-syncing b/c there is an option to sync calendar/contacts when setting up your email (I make sure to disable/uncheck this option, so that Google Sync is the only thing syncing calendar/contacts).

    I also had some issues with duplicate entries when setting things up, but keep at it and it'll work. If you have duplicates already, as suggested, it's best to wipe the data (calendar/contacts) and do a fresh re-sync.

    Once you get it set up and syncing properly there shouldn't be any problems.
    07-10-11 11:10 PM
  5. jbs-horn's Avatar
    The ability to merge duplicate contacts in gmail is the key. If you develop the habit of checking duplicates on gmail regularly, you'll find the problem is easily managed
    07-11-11 12:39 AM
  6. rollingrock1988's Avatar
    All you have to do is go in to email setup and uncheck sync calendar (the BB email setup.)

    for the calendar you can also uncheck this and then just let Google sync do the work.

    Had the same problems and the above fixed it.
    07-11-11 01:47 AM
LINK TO POST COPIED TO CLIPBOARD